Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Discuss [Bootneuter][Solved] flash failed (Error 5) on 1.1.4 at the PwnageTool - Hackint0sh.org; Work great for me....
  1. #11
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Work great for me.


  2. #12
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sfmman2000 View Post
    I have tried all the steps but am still coming up with 04.05.xx

    Any suggestions?
    Here is the fix that worked for me and I was in the exact same boat.....

    If you are running a pwned 1.1.4 and just got that error from bootneuter all you need to do is run the below and then use ziphone 3.0 to unlock.

    http://www.iclarified.com/entry/index.php?enid=1536

  3. #13
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having a hard time replying... I just signed up. This is how I corrected the issue. The first step should be performed after you have gotten the error 5 from bootnueter using the pnwage tool.

    Step 1. Download the KZiphone tool from http://www.iclarified.com

    Step 2. Using Ziphone 3.0 under the advanced menu select Unlock for any carrier and start process

    Done!!! Enjoy.... I have

  4. #14
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I keep trying to reply but my posts are not showing up


    lets try again...

    Quote Originally Posted by sfmman2000 View Post
    I have tried all the steps but am still coming up with 04.05.xx

    Any suggestions?
    Here is the fix that worked for me and I was in the exact same boat.....

    If you are running a pwned 1.1.4 and just got that error from bootneuter all you need to do is run the below and then use ziphone 3.0 to unlock.

    http://www.iclarified.com/entry/index.php?enid=1536

  5. #15
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok I just figured out that replies appear and the top of the post and not at the end.. That was confusing...


  6. #16
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't think that this will work because the Baseband Eraser says it works on 4.05.01 which is from the beta versions of 2.0. Unless you use ZiPhone, which we know is a terrible idea, we are stuck. I've tried it twice now.

  7. #17
    Rookie Array Terrorola's Avatar

    Join Date
    Nov 2007
    Location
    127.0.0.1
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Guys, it's true, the patched Ziphone also did the trick for me. Now don't get me wrong, I am all up for using alternative options when they're available but there aren't any at the moment, at least not to my knowledge.

    Also note that I've done quite some phones using ziphone in the past, without any, seriously, any problems. Yes I now am aware of the problems it may cause but all I am saying is people should really know that i've done 100+ phones when it comes to unlocking and starting from the 1.1.4 phones I've done 95% with Ziphone (not so much of an early adaptor when it comes ti iliberty and pwnage back then, used to use independence up to 1.1.2).

    So yes, the Ziphone might leave your phone bricked but it hasn't for me all those times and really, this patched version of the app helped me out aswell on 1 occasion.

    The moment Pwnagetool comes out I will only use that tho

  8. #18
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sfmman2000 View Post
    I have tried all the steps but am still coming up with 04.05.xx

    Any suggestions?
    sfmman2000:

    Same happened to me, but I figured out how to fix it, and is working.

    You need to use the “ZiPhone patched by kIREmK” version, just click on “downgrade” and “debug”. But the trick to get this done is to “jailbreak” the iphone BEFORE running the downgrade. Is the only way I managed to get my phone back from the BB 04_05_04_G!!

    Steps:

    Step 1) You need to uninstall iTunes 7.7 and install iTunes 7.5 or 7.6.

    Step 2) Now that you have iTunes 7.5/7.6, put your phone into DFU mode.

    Step 3) Restore using iTunes 7.5/7.6. You will get an error like 1011, 1012, 1013, 1015 this is normal. Errors 1601, 1602, 1600 or anything else are not ok.

    Step 4) Once you get the error above, leave iTunes open and kick your phone out of restore mode. I recommend iLiberty+

    Step 5) Now use iLiberty+ (or any) to Jailbreak the phone and then run the patched ziphone version, just use "downgrade" and "debug". After this you should have your phone ready without the 04.05.04_G BB.


    Step 6) Restore using iTunes 7.5/7.6 to the original 1.1.4. Done, your iphone was restored to factory defaults, now use winpwn or the flavor you like to get your custom firmware, and you'll see that the bootneuter now is working!!!.

    hope this helps!!

    EG.

  9. #19
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Wink bootneuter error 5

    I upgraded initially to 2.0 without the proper preparation, and got locked.
    Downgraded to 1.1.4 succesfully but i downgraded using that one ziphone's fix, and downgraded my baseband to 04.03.13_g!!
    Now as i am properly preparing to upgrade to 2.0 by bootneutering, i get error 5...
    What should i do?!?!

  10. #20
    Senior Professional Array stu_'s Avatar

    Join Date
    Apr 2008
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    One other thing to try is to install the Boot Neuter from Installer. Use this one to neuter the baseband. I used this one once when the bootneuter installed as part of pwnage wasn't doing the job properly. For some reason it made a difference.


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 6
    Last Post: 12-15-2009, 06:53 PM
  2. Replies: 14
    Last Post: 10-22-2008, 11:01 PM
  3. [Bootnueter 2.0] Failed to Flash Baseband [Error 21]
    By saralsth in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 08-01-2008, 04:16 PM
  4. Replies: 5
    Last Post: 04-08-2008, 02:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:20 AM.
twitter, follow us!