Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss [BootNeuter 2.0] What is "Error 46" ? at the PwnageTool - Hackint0sh.org; Greeting OK. I got the error message while unlocking baseband right after I upgrade to ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [BootNeuter 2.0] What is "Error 46" ?

    Greeting

    OK. I got the error message while unlocking baseband right after I upgrade to 2.0.
    It says "Baseband Flash Failed" with error code 46.

    However, it seems my fone is still fine. Nothing is wrong.
    So I am wondering what this "Error 46" is.



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi

    I see a post earlier about error 46, to be truthful its the first time I've seen someone report this error message.

    Are you sure it wasn't a reference to the bootloader 4.6 that flashed up?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @n350z

    Well, I am quite sure.

    Because bootneuter told me that my bootloader options already matched my current settings so flashed only baseband

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried pwning my iphone (2g) two times. The first time I must have forgotten to unlock my baseband. Anyways I thought just do it yourself from the boot neuter app but then it always came up with an error 21.

    So I rebuild the whole ipsw and pwned it a second time and then I too got the error 46, but the phone parts works great...still I'm wondering (like the author of this thread) what this means...

  5. #5
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK. I try to relock the baseband and unlock it again using bootneuter.
    But it always came up with an "error 21" when trying to unlock(relock works fine without any err code).

    So I reflash the custom firmware again but still get this "error 46".


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well that's actually the same process that I described!

  7. #7
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default baseband flashing error

    I experienced a similar situation. After xPWN my 1.1.4 ZIphone unlocked iphone (2g) the Bootneuter started automatically and flashed my bootloader. The flashing of bootloader completed successfully . When it tried to flash my baseband it came up with the message "flashing failed ..." and it went away very quickly before being able to read it. The iphone rebooted and everything seems to work fine!!!!!!! GSM and WIFI. I can not understand what happened.
    I do not dare touch it again to see what this error was!!

  8. #8
    Newbie Array

    Join Date
    May 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same here guys Everytime ERROR 46 and you know what aint working ? MOVIES it plays just sounds....black screen I tried it on 1.1.4 smae movie worked fine...

  9. #9
    Rookie Array

    Join Date
    Jul 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did the restore of the custom firmware solve this error?

  10. #10
    Rookie Array

    Join Date
    Jul 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi.
    So was you able to restore the custom firmware via iTunes (after getting this error while flashing baseband)? I don't know if a restore can help.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. BootNeuter stuck at "determining current settings"
    By BigChippah in forum iOS 3.x (iPhone OS 3.x)
    Replies: 13
    Last Post: 01-06-2011, 12:36 PM
  2. Bootneuter - Stuck on "Determining current settings"
    By l0lcat in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 08-02-2010, 12:58 PM
  3. Replies: 109
    Last Post: 01-04-2010, 06:23 PM
  4. Replies: 0
    Last Post: 10-21-2008, 03:06 AM
  5. AT+CLCK="PN",0,"00000000" returns ERROR
    By JimBoy in forum General
    Replies: 6
    Last Post: 09-07-2007, 06:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:43 AM.
twitter, follow us!