Results 1 to 10 of 10
Discuss [blog.iphone-dev.org] Blog Updates > Announce them here. at the PwnageTool - Hackint0sh.org; Hey guys. I've tried the 2.0 jailbreak and found the apps lame and Cydia buggy:p, ...
  1. #1
    Supporter Array Dhalilahma's Avatar

    Join Date
    Dec 2007
    Location
    London
    Posts
    376
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default [blog.iphone-dev.org] Blog Updates > Announce them here.

    Hey guys. I've tried the 2.0 jailbreak and found the apps lame and Cydia buggy:p, so I have gone back to legit.
    Also I think the jailbreak messed up the gps functionality but I'm not sure, did anyone else have problems after jailbreak. Its difficult to tell because the 2.0 is so damn buggy.
    What do you guys think the newer version will be like with installer, has anyone sneaked a try yet?



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default [Pwnage Tooll 2.0.2] It Is Sparkling!

    Nothing more needs to be said...

    http://blog.iphone-dev.org/
    Last edited by Lush78; 08-08-2008 at 09:38 PM.

  3. #3
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    You guys will know when dev team makes the tool update, untill then relax, go play video games, have sex maybe get high or go out and chill

    Edit holy shit son 3000th post, ok i need to get a life
    Last edited by )law(; 08-09-2008 at 12:22 AM.
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  4. #4
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    IT's H E R E.........


    http://blog.iphone-dev.org/



    12 minutes ago....THANKS SOOOO MUCH..... iPhone DEV TEAM....

    ps: i told you it would be out on the 08 08 08.......
    Last edited by rugburn; 08-09-2008 at 06:20 AM.
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

  5. #5
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thread Cleaned >
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


  6. #6
    Professional Array

    Join Date
    Jul 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default pwnagetool update coming soon

    this images take right now in pwnagetool with the option check updates.


  7. #7
    Senior Professional Array geircito's Avatar

    Join Date
    Oct 2007
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    20 minutes ago:

    Happy Update Day!

    We are just flicking some switches and connecting some cables, we’ll have some stuff for you soon. (no it isn’t any type of 3G unlock)
    iMac 24" * MacBook Pro 17" * iPod Classic 160Gb * iPhone 8Gb * iPhone 16Gb

  8. #8
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The operator logo missing on 3.1 is a known problem and has been discussed before. It is believed to be an apple bug. Some suspect it is due to not having the latest radio baseband, but for the 3G phone, the baseband has not been updated since 1.1.4 so... I don't buy that theory.
    ________________________
    Taux pret immobilier actuel | Comparatif taux credit immo | Estimation interet taux pret immobilier

  9. #9
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by aprequa View Post
    The operator logo missing on 3.1 is a known problem and has been discussed before. It is believed to be an apple bug. Some suspect it is due to not having the latest radio baseband, but for the 3G phone, the baseband has not been updated since 1.1.4 so... I don't buy that theory.
    ________________________
    Taux pret immobilier actuel | Comparatif taux credit immo | Estimation interet taux pret immobilier
    Did you mean the 2G iPhone? Yes it has not had a baseband update since 1.1.4 but also I have a 2G iPhone that was running 3.1 and now is running 3.1.2.

    On both operating systems I had the operator logo displaying correctly (and I am not on a supported operator)

    This contrasts with my 3GS which is running the 3.0 baseband with 3.1 OS, I have no operator logo. So I do think it is due to mismatched baseband.

  10. #10
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by aprequa View Post
    The operator logo missing on 3.1 is a known problem and has been discussed before. It is believed to be an apple bug. Some suspect it is due to not having the latest radio baseband, but for the 3G phone, the baseband has not been updated since 1.1.4 so... I don't buy that theory.
    Did you mean the 2G iPhone? Yes it has not had a baseband update since 1.1.4 but also I have a 2G iPhone that was running 3.1 and now is running 3.1.2.

    On both operating systems I had the operator logo displaying correctly (and I am not on a supported operator)

    This contrasts with my 3GS which is running the 3.0 baseband with 3.1 OS, I have no operator logo. So I do think it is due to mismatched baseband.


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:07 PM.
twitter, follow us!