Results 1 to 5 of 5
Discuss Best version of itunes to use with pawnage? at the PwnageTool - Hackint0sh.org; I have NOT updated my itunes in a long time and am still at 7.4.2 ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    249
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default Best version of itunes to use with pawnage?

    I have NOT updated my itunes in a long time and am still at 7.4.2

    Which is the best version (capable) of itunes for working with pawnage and installing 1.1.4 ?

    Matthew



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    249
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    On MAC OSX BTW

  3. #3
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    I used the latest which i think is 7.6.2. The only issue i had was that i had to put the phone back into DFU before restoring the custom image

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by adyh View Post
    I used the latest which i think is 7.6.2. The only issue i had was that i had to put the phone back into DFU before restoring the custom image
    7.6.2 it is - My advice is always do the updates (but read here for any warnings)

  5. #5
    Professional Array romeo0569's Avatar

    Join Date
    Sep 2007
    Location
    Montreal, Canada
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by mdfreeman View Post
    I have NOT updated my itunes in a long time and am still at 7.4.2

    Which is the best version (capable) of itunes for working with pawnage and installing 1.1.4 ?

    Matthew
    im using the latest with no problems. also, there are a few other threads on this topic. next time, please do a search before creating a new one.
    - iPhone 8GB
    - Rogers Network
    - Running on FW 2.2
    - Jailbroken using QuickPwn


 

 

Similar Threads

  1. problems to use pawnage 4.0.1.
    By iDaemon in forum PwnageTool
    Replies: 3
    Last Post: 08-06-2010, 05:19 PM
  2. Replies: 4
    Last Post: 07-21-2008, 05:04 PM
  3. [2.0][pawnage 2] Thanks to Dev Team!
    By jon_slider in forum PwnageTool
    Replies: 0
    Last Post: 07-20-2008, 01:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:26 AM.
twitter, follow us!