Results 1 to 4 of 4
Discuss [album artwork] Upgraded to 1.1.4 with pwnage. Now Album Artwork wont Sync. at the PwnageTool - Hackint0sh.org; Hey I updated to 1.1.4 with pwnage. All my album artwork was showing up in ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [album artwork] Upgraded to 1.1.4 with pwnage. Now Album Artwork wont Sync.

    Hey I updated to 1.1.4 with pwnage. All my album artwork was showing up in 1.1.3, but after the upgrade some album artwork is missing on the iphone.

    The artwork shows up in iTunes fine. It just is not syncing over to the iPhone, and it is only certain songs.

    I tried cutting the artwork pressing ok, reopening and pasting pressing ok again... This works for some songs, but not for others the artwork still wont sync.. Plus I don't feel like going through my entire library doing this.

    Anyone have any ideas?



  2. #2
    Supporter Array

    Join Date
    Oct 2006
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by HBKDinobot View Post
    Hey I updated to 1.1.4 with pwnage. All my album artwork was showing up in 1.1.3, but after the upgrade some album artwork is missing on the iphone.

    The artwork shows up in iTunes fine. It just is not syncing over to the iPhone, and it is only certain songs.

    I tried cutting the artwork pressing ok, reopening and pasting pressing ok again... This works for some songs, but not for others the artwork still wont sync.. Plus I don't feel like going through my entire library doing this.

    Anyone have any ideas?
    Try turning off music syncing so that the phone is wiped on next sync then re-enable it again.

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah that did the trick... I tried that just with one playlist and it didn't work, but for whatever reason when I did all the music it did work. Thanks.

  4. #4
    Supporter Array

    Join Date
    Oct 2006
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by HBKDinobot View Post
    Yeah that did the trick... I tried that just with one playlist and it didn't work, but for whatever reason when I did all the music it did work. Thanks.
    No problem, the one playlist probably didn't work as the tracks were being synced individually from the main library, unless you sync only playlists.

 

 

Similar Threads

  1. MacNN: Apps: Album Artwork Assistant, iThief, Fiwi
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-30-2008, 11:40 PM
  2. [Problem] Syncing deletes album artwork
    By Fenix Funk in forum Tools
    Replies: 0
    Last Post: 11-15-2008, 02:19 PM
  3. [Problem]Syncing deletes album artwork
    By Fenix Funk in forum iPhone 3G
    Replies: 0
    Last Post: 11-13-2008, 09:00 PM
  4. covers album artwork
    By galinha in forum General
    Replies: 2
    Last Post: 03-21-2008, 05:13 AM
  5. Replies: 7
    Last Post: 09-21-2007, 03:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:27 PM.
twitter, follow us!