Results 1 to 7 of 7
Discuss 4.6 Bootloader Upgrade Question... at the PwnageTool - Hackint0sh.org; My Phone was originally a 8GB 3.9BL OTB SO I never needed to downgrade to ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 4.6 Bootloader Upgrade Question...

    My Phone was originally a 8GB 3.9BL OTB SO I never needed to downgrade to unlock... I see there is an optioon to upgrade to this via the PwnageTool...

    The only reason I have not done so is because when I made the 1st custome firmware per the giude... I just used BootNeuter to change between the boot loaders and when I selecet 4.6 it locks my phone from T-Mobile... I made sure to set the Neuter and Unlock toggles to ON...

    Also, Do you have to reset your phone each time you even launch BootNeuter? Even if I go into the App it will lock my phone even if I don't change settings...

    I just don't want to upgrade to 4.6 and be unlocked for good. My baseband is: 04.04.05 incase that makes a difference...

    Thanks for any help.



  2. #2
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    No need to upgrade to 4.6, what you did was fine.

  3. #3
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    No worries.

    The program is set to read what BL you have and select the appropriate unlock version.

    I myself kept it at 3.9 unlocked. Prefer it that way.

    Also everytime you launch it, it will read what you have and then give you the option to change it. if you dont want, just hit the home button screen.

    In fact, i think when customize releases, we should all just make the app invisible as you dont want people messing with it and fucking your iphone up right? its a very powerful tool

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Number_41 View Post
    No worries.

    The program is set to read what BL you have and select the appropriate unlock version.

    I myself kept it at 3.9 unlocked. Prefer it that way.

    Also everytime you launch it, it will read what you have and then give you the option to change it. if you dont want, just hit the home button screen.

    In fact, i think when customize releases, we should all just make the app invisible as you dont want people messing with it and fucking your iphone up right? its a very powerful tool

    N41
    Yep! - Already hidden BootNeuter with Poof. Don't want any of my mates going "Oh... what's this BootNeuter thingmy...." *fiddle*

  5. #5
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Number_41 View Post
    In fact, i think when customize releases, we should all just make the app invisible as you dont want people messing with it and fucking your iphone up right? its a very powerful tool
    ... yes, I was going to ask the devs an option to *delete* bootneuter once it has done it's job


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    I dont understand why people on this site think they need to upgrade the boot loader ?

    BL3.9 is perfectly fine if your phone came with it .

  7. #7
    Newbie Array

    Join Date
    Aug 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello,


    If I am on version 3.9 on a F/W 1.0, then I dont really need to update the Bootloader, but I am wanting to restore to 1.1.4, and use the new wifi positioning, and I believe i have to have the new baseband.

    do i restore my v1.0 with firmware 1.0 or do i restore it with 1.1.4 in titunes.....

 

 

Similar Threads

  1. [HELP] Upgrade bootloader ?!?
    By DVD in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 07-29-2008, 08:15 PM
  2. [2.0] Does it upgrade the Bootloader ?
    By jameselder232 in forum General
    Replies: 2
    Last Post: 07-12-2008, 05:39 PM
  3. [Bootloader] Can i upgrade from 3.9 to 4.6 ?
    By oshia86 in forum General
    Replies: 13
    Last Post: 04-06-2008, 08:29 AM
  4. Upgrade bootloader 3.9 to 4.6
    By AndrewTm in forum General
    Replies: 5
    Last Post: 02-14-2008, 09:51 PM
  5. Bootloader Upgrade
    By curtisbcm in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-11-2008, 10:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:33 AM.
twitter, follow us!