Results 1 to 3 of 3
Discuss 3G on 4.2.1, Baseband 05.15, no SHSH blobs for earlier FW: Unlock possible? at the PwnageTool - Hackint0sh.org; I've searched (here & google), but don't have a clear picture of how to proceed. ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3G on 4.2.1, Baseband 05.15, no SHSH blobs for earlier FW: Unlock possible?

    I've searched (here & google), but don't have a clear picture of how to proceed.

    I have a new-to-me iPhone 3G with FW 4.2.1 that I need to jailbreak and unlock. Baseband is at 05.15.04-5.9_M3S2, ECID 956xxxxxxx. I have local SHSH blobs for the current FW, but none for previous versions.

    I tried 4.1.3 Pwnage tool to generate a custom FW, since that allows me to update baseband, but that will only take 4.1 + iPad 3.2.2 to get to baseband 06.15.00--but w/no SHSH blobs I can't use it to restore. Later versions of Pwnage tool don't give me the option to update baseband so I can unlock.

    I looked for redsn0w 0.9.6rc5, since that also seems to be able to do the baseband update, but it's no longer on their site, and I've not been able to find another live link for it.

    Am I fubar'd in a gap where I can't jailbreak & unlock? Or is there some other process that I just haven't been able to find? I'm currently working on OS X, but do have access to Win 7 or XP, if that gives me other options for tools to do the job.

    Thanks in advance--
    --PC



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by pcallisto View Post
    I've searched (here & google), but don't have a clear picture of how to proceed.

    I have a new-to-me iPhone 3G with FW 4.2.1 that I need to jailbreak and unlock. Baseband is at 05.15.04-5.9_M3S2, ECID 956xxxxxxx. I have local SHSH blobs for the current FW, but none for previous versions.

    I tried 4.1.3 Pwnage tool to generate a custom FW, since that allows me to update baseband, but that will only take 4.1 + iPad 3.2.2 to get to baseband 06.15.00--but w/no SHSH blobs I can't use it to restore. Later versions of Pwnage tool don't give me the option to update baseband so I can unlock.

    I looked for redsn0w 0.9.6rc5, since that also seems to be able to do the baseband update, but it's no longer on their site, and I've not been able to find another live link for it.

    Am I fubar'd in a gap where I can't jailbreak & unlock? Or is there some other process that I just haven't been able to find? I'm currently working on OS X, but do have access to Win 7 or XP, if that gives me other options for tools to do the job.

    Thanks in advance--
    --PC
    SHSH blobs are not actually 100% required on the iPhone 3G. It's only iTunes itself that enforces SHSH blobs for the iPhone 3G.

    I'm personally not a fan of the iPad baseband upgrade to unlock.

    Have you actually tried to restore the 4.1 custom IPSW in combination with pwned DFU mode? I'm reasonably sure it will work.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    SHSH blobs are not actually 100% required on the iPhone 3G. It's only iTunes itself that enforces SHSH blobs for the iPhone 3G.

    I'm personally not a fan of the iPad baseband upgrade to unlock.

    Have you actually tried to restore the 4.1 custom IPSW in combination with pwned DFU mode? I'm reasonably sure it will work.
    I was mistakenly trying to use the wrong custom firmware which was why it was failing; with the correct one, I was able to downgrade to 4.1. I tested without the iPad baseband hackery just to see if it would work.

    The iPad baseband stuff seems kludgy to me as well, but I don't really see any other option based on my research for unlocking this phone. Do you have any other suggestions?

    Thanks--
    --PC

 

 

Similar Threads

  1. Replies: 4
    Last Post: 03-09-2011, 05:08 PM
  2. shsh blobs on IOS 4.2.1.
    By clmb in forum AppleTV 2 (iOS based)
    Replies: 5
    Last Post: 01-19-2011, 09:20 AM
  3. Shsh blobs of 4.02
    By iphone500 in forum Jailbreakme.com (iOS 4.x jailbreak)
    Replies: 1
    Last Post: 09-06-2010, 01:10 PM
  4. Cacheing ALL SHSH Blobs?
    By unclemiltie in forum General
    Replies: 0
    Last Post: 07-29-2010, 05:29 AM
  5. saving shsh blobs for ios 4.0 while on 3.1.3?
    By ahmadali in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 07-13-2010, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:55 PM.
twitter, follow us!