Results 1 to 4 of 4
Discuss [2.2] Plugged phone into itunes, phone restarted, now shows unactivated at the PwnageTool - Hackint0sh.org; WTF, I plugged my phone in to sync, the phone reset, and next thing I ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [2.2] Plugged phone into itunes, phone restarted, now shows unactivated

    WTF, I plugged my phone in to sync, the phone reset, and next thing I know it's telling my my sim is no recognized, and that the phone is unactivated, yet I still see my tmobile sim card is working. Any idea WTF is going on? I used pwnage to go to 2.0 some time ago, and then did upgrades to 2.2.



  2. #2
    Please confirm your eMail or contact staff! Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It happened to me too! Any ideas on whats going on anyone?

  3. #3
    Professional Array

    Join Date
    Feb 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I tried to re "pwn" the phone, but I got an error 1600, so what I did was just used quickpwn, and that activated it again. I didn't want to do that however because of the issues people have been having with upgrading in itunes after using quickpwn, but I needed my phone working again quick, and will cross that bridge later.

  4. #4
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i've got two 2008 G2 iphones that are having this problem -- unlocked with pwnage 2.2 and they revert to locked state, not recognizing the SIM card. my own phone, a 2007 G2, also pwned to 2.2, is fine. weird.

    what is this 2.2.1 version? is it related to this problem?

 

 

Similar Threads

  1. [1.1.4] iTunes shows wrong phone number
    By Rogoschin in forum General
    Replies: 13
    Last Post: 03-11-2008, 09:18 PM
  2. Help with unlocked/unactivated OTB 1.0.2 phone now at 1.1.2
    By InsanelyOne in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-27-2008, 07:36 AM
  3. Replies: 4
    Last Post: 09-13-2007, 01:23 PM
  4. Replies: 1
    Last Post: 07-29-2007, 03:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:03 AM.
twitter, follow us!