Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [2.0 Beta] No Service on official carrier at the PwnageTool - Hackint0sh.org; Hey, I used pwnagetool to pwn my 1.1.4 phone. Thing is that now I'm having ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [2.0 Beta] No Service on official carrier

    Hey, I used pwnagetool to pwn my 1.1.4 phone. Thing is that now I'm having problems loading the ipsw i built of the 2.0 Beta. The firmware loads onto the phone without a problem, but once it's on there i get no service. It doesnt even show a carrier, just 1bar and the wifi status until i restore my settings via iTunes. After i restore the settings my custom carrier logo pops up and i only get 1 bar (which is fake, because i actually dont have service at all.)

    I think I did everything correctly, but I could be mistaken. If anyone has any idea as to how to get 2.0 working in regards to the phone actually getting reception, I would greatly appreciate your assistance. Again, I have AT&T so unlocking the baseband is not really something I WANT to do, but if that makes it easier I'm open to doing so.

    Can someone instruct me on the proper settings/options I need to set in order to properly pwn 1.1.4 and then get a working 2.0 where i have service.

    I'm pretty savvy with unlocking, jailbreaking and stuff, so I'm sure that theres some other people out there experiencing the same thing.

    Thanks.



  2. #2
    J to the T. Shaken, not Stirred Array thecompkid's Avatar

    Join Date
    Jul 2007
    Posts
    1,152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    75

    Default

    All phones need to be unlocked/hacktivated under 2.0 to work, even AT&T ones, unfortunately.

  3. #3
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    You have to unlock to use 2.0 on ANY carrier- even an official one.

    And as far as I know the 2.0 Beta works on top of the 1.1.4 unlock. So you have to unlock your phone in 1.1.4 THEN upgrade to 2.0.

    You first need to do 1.1.4 pwned using the enable baseband update, unlock baseband, neuter baseband AND activate. Then use the 2.0 beta.
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  4. #4
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    SWEET!

    trying that.

    will let u know how it goes.


    Thanks guys!

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is there a springboard patch to allow 3rd party apps on 2.0 yet?


  6. #6
    J to the T. Shaken, not Stirred Array thecompkid's Avatar

    Join Date
    Jul 2007
    Posts
    1,152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    75

    Default

    Quote Originally Posted by bboyredcel View Post
    is there a springboard patch to allow 3rd party apps on 2.0 yet?
    Its not springboard, its the frameworks. No 3rd party apps will be working for a while.

  7. #7
    Rookie Array

    Join Date
    Apr 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by thecompkid View Post
    All phones need to be unlocked/hacktivated under 2.0 to work, even AT&T ones, unfortunately.
    That can't be true, since I got 2.0 beta to work on my iPhone without unlocking. I'm on AT&T. Everything worked fine.

  8. #8
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    well for some reason you were ok then but the solution here is to unlock and activate etc in 1.1.4 then upgrade.
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  9. #9
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No dice... still no service...

    could it be that i registered it as a development device when the SDK first came out?

    I have restored several times since... but i think that could be why.... anyone else not pay the $99 but downloaded the SDK and registered the phone as a development device through xcode that has 2.0Beta running w/service on a pwned iPhone?

  10. #10
    Professional Array

    Join Date
    Feb 2008
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    ok i didnt want to make a new thread so here i go.

    I want to test out 2.0 but need some answer for my questions.

    If i unlock which i have to will it erased any histroy that i never activated through itunes.

    And will this have any affect on my data plan so even though i unlcoked can stilll use my iPhone data plan for at&t and stilll be ussing my unlimited data?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Custom Voicemail No on Official Carrier
    By Robbage in forum General
    Replies: 1
    Last Post: 03-22-2010, 09:43 PM
  2. official MMS carrier ipcc in 3.0
    By nitosoft in forum iPhone 3G
    Replies: 3
    Last Post: 09-26-2009, 06:16 AM
  3. jailbreak on official carrier - 3.1?
    By joancolmenares in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 09-15-2009, 09:54 AM
  4. MMS on non-official carrier
    By blake in forum iOS 3.x (iPhone OS 3.x)
    Replies: 36
    Last Post: 06-24-2009, 11:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:29 AM.
twitter, follow us!