Page 1 of 4 1234 LastLast
Results 1 to 10 of 38
Discuss [2.0.2][PwnageTool] iTunes insists on setup/restore backup after 1st restore backup at the PwnageTool - Hackint0sh.org; The restore via DFU mode went just fine. Then iTunes asked me whether I wanted ...
  1. #1
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default [2.0.2][PwnageTool] iTunes insists on setup/restore backup after 1st restore backup

    The restore via DFU mode went just fine. Then iTunes asked me whether I wanted to setup as a new phone or restore from backup. I chose restore. Backup completed after a while, but after the iPhone restarted, it's asking me to choose between setup as a new phone or backup again! The iPhone itself seems fine.

    I tried quitting iTunes, reconnecting iPhone, etc. to no avail.

    Do I really have to do another restore from backup?



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    yeah whats the deal with that?? - the second restore hangs??

  3. #3
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by zincozinco View Post
    yeah whats the deal with that?? - the second restore hangs??
    Yup. Are you seeing that too? In frustration, I yanked the USB cable out of the iPhone (!), iTunes quit, but eventually the iPhone rebooted and all was fine.

    I realize that I downloaded a zipped version of PwnageTool from some server. Couldn't check the SHA. However, it's not exactly the same size as another copy I downloaded whose SHA I *did* verify.

    Is someone playing with us?
    Last edited by odysseus; 08-09-2008 at 08:23 AM.

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by odysseus View Post
    Yup. Are you seeing that too? In frustration, I yanked the USB cable out of the iPhone (!), iTunes quit, but eventually the iPhone rebooted and all was fine.

    I realize that I downloaded a zipped version of PwnageTool from some server. Couldn't check the SHA. However, it's not exactly the same size as another copy I downloaded whose SHA I *did* verify.

    Is someone playing with us?
    dont know i got mine from here and used the FW that Itunes had downloaded before. setting up as new phone now....

  5. #5
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by zincozinco View Post
    dont know i got mine from here and used the FW that Itunes had downloaded before. setting up as new phone now....
    So how did you get it out of the hang?


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default set it up as new phone and no probs....

    that worked for me!

  7. #7
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default it was

    hanging for about 5 mins, but i was f...ibg about with the torrent because its not seeding properly check out PB for my FW.

    however after a few minutes it got out of the "hang" but I still had to set up as new phone and all ok.

    after it got out of the hang - it still wanted to do the set up process again...
    Last edited by zincozinco; 08-09-2008 at 08:36 AM. Reason: last line added

  8. #8
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by zincozinco View Post
    that worked for me!
    Interesting.

  9. #9
    Advanced Array

    Join Date
    Oct 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    had the same problem... I restored to an older backup that worked but nowcydia crashes so no ssh or sftp...

  10. #10
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by outofbreath View Post
    had the same problem... I restored to an older backup that worked but nowcydia crashes so no ssh or sftp...
    Where did you get your copy of PwnageTool?


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Replies: 37
    Last Post: 08-03-2011, 09:12 PM
  2. itunes deleted my backup cant restore NEED HELP!!
    By terabap in forum iPhone 3GS
    Replies: 3
    Last Post: 01-19-2010, 06:47 AM
  3. Replies: 8
    Last Post: 07-13-2009, 04:25 PM
  4. Replies: 4
    Last Post: 03-18-2008, 12:40 AM
  5. restore iphone backup via itunes?
    By asma123 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-13-2008, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:38 AM.
twitter, follow us!