Page 4 of 4 FirstFirst 1234
Results 31 to 38 of 38
Discuss [2.0.2][PwnageTool] iTunes insists on setup/restore backup after 1st restore backup at the PwnageTool - Hackint0sh.org; Hi, i had the same problem with my iphone, but i found a way to ...
  1. #31
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Solution found!

    Hi, i had the same problem with my iphone, but i found a way to workaround.

    Restore one time.
    reconnect the phone
    when asking you again, which phone to restore, choose the same as before.
    As soon as you see the "restore in progress" screen on the phone,
    PULL OUT THE CABLE to interrupt!!!

    When you reconnect now, the right phone recognized and usual sync will start.

    No garanties, but i worked fine for me.

    Good Luck


  2. #32
    Rookie Array

    Join Date
    Dec 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by basst View Post
    Hi, i had the same problem with my iphone, but i found a way to workaround.

    Restore one time.
    reconnect the phone
    when asking you again, which phone to restore, choose the same as before.
    As soon as you see the "restore in progress" screen on the phone,
    PULL OUT THE CABLE to interrupt!!!

    When you reconnect now, the right phone recognized and usual sync will start.

    No garanties, but i worked fine for me.

    Good Luck
    Worked for me!!

    Thanks

  3. #33
    Supporter Array

    Join Date
    Jan 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Similar helped for me. On the second restore, when it didn't continue anymore, I pulled the cable from the phone and iTunes stopped restoring. The phone didn't show the battery anymore, but the Restoring title was still displayed. Plugged the phone back in and regular sync started. When I canceled that, the phone restarted and it's all good now.

    All settings are back and all data from App's is still there as well.

  4. #34
    Senior Professional Array SaCH's Avatar

    Join Date
    Oct 2007
    Location
    Santiago, Chile
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by swiss_guy View Post
    Similar helped for me. On the second restore, when it didn't continue anymore, I pulled the cable from the phone and iTunes stopped restoring. The phone didn't show the battery anymore, but the Restoring title was still displayed. Plugged the phone back in and regular sync started. When I canceled that, the phone restarted and it's all good now.

    All settings are back and all data from App's is still there as well.
    Yes, this was the method I used and it works.

    The problem only happened to me on iTunes 7.7.1, iTunes 7.7 works fine.

    So Apple is to blame?

    Anyway, for those of you worried about the provenance of your custom fw, I updated to PwnageTool 2.0.2 from the very same application and the behaviour showed up. So be cool.

    Cheers

  5. #35
    Senior Professional Array slimnickyy's Avatar

    Join Date
    Sep 2007
    Location
    London
    Posts
    418
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    I just set up as new phone second time around since the data was already restored the first time and then cancelled the auto-sync (or just turn it off in preferences) and that was it. No issues.


  6. #36
    Newbie Array l0l0's Avatar

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    FOR YOUR INFORMATION:

    This restore problem you described in the posts above seems to have nothing to do with PwnageTool or jailbroken iPhones as it happens to me on a NON-PWNED iPhone when i did the update to firmware 2.0.1 through iTune.

    So rather a problem with iTune or some wrong permission or a locked temp file on the Mac HD...

  7. #37
    Senior Professional Array goodluck4287's Avatar

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    same thing is happening here: http://discussions.apple.com/thread....54098&tstart=0

    No solution there yet.

    ...So I have just repwn3d my phone, this time selecting that I have never pwn3d my phone before, currently on the first restore, I will hopefully not have to use the trick above, but am pumped up that we have a workaround available. I'll let you guys/girls know what kind of luck I have.

    ...Above mentioned workaround seems to work and get me past the set up screen. Remember, when basst says to pull out the cable, don't forget, that if you are using a regular iPod cable as opposed to the iPhone one, you'll need to press the lock releases on the side so you don't damage your cable/dock connector.

    Thanks for the workaround, it was driving me insane last night before I knew about this.

    ...Over an hour later iTunes is backing up (still) and only at about 55%. Come on Apple, I know we switched from FW to USB to cut costs, but why not take advantage of what we've got? I could be using a paperclip as a wire to achieve the same speeds.
    Last edited by goodluck4287; 08-11-2008 at 01:33 AM. Reason: updating...

  8. #38
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same issue here, upgrading a 2G iPhone for 2.0 to 2.0.1.

    I also get a pop-up alert that says that the iTunes App Store is not reachable at the moment. The work-around described here worked for me (unplugging). I am not sync'ing again calendars and songs. For some strange reason while I sync'ed this morning first thing, it lost everything from last Friday (last sync) to this morning even if the backup is dated this morning. Should only be a few SMS's and calendar events, but not fun.

    Anyone else sees the "iTunes Store"error?

 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Replies: 37
    Last Post: 08-03-2011, 09:12 PM
  2. itunes deleted my backup cant restore NEED HELP!!
    By terabap in forum iPhone 3GS
    Replies: 3
    Last Post: 01-19-2010, 06:47 AM
  3. Replies: 8
    Last Post: 07-13-2009, 04:25 PM
  4. Replies: 4
    Last Post: 03-18-2008, 12:40 AM
  5. restore iphone backup via itunes?
    By asma123 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-13-2008, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:55 AM.
twitter, follow us!