Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38
Discuss [2.0.2][PwnageTool] iTunes insists on setup/restore backup after 1st restore backup at the PwnageTool - Hackint0sh.org; Originally Posted by odysseus Interesting. Quote: Originally Posted by zincozinco i got it from the ...
  1. #11
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by odysseus View Post
    Interesting.

    Quote:
    Originally Posted by zincozinco

    i got it from the post on the blog (dev-team)
    Well, those downloads weren't working for me, so I used a link in the comments.

    Well, if you're seeing the same problem, I guess my download wasn't tampered with, right?


    Lets just wait and see, it was only released a few hours ago. If this is a common problem - well know about it for sure on this forum.


  2. #12
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    I'm just worried because the file sizes of my two copies of PwnageTool (verified and unverified) didn't seem to match.

  3. #13
    Advanced Array

    Join Date
    Oct 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used the following link:

    http://rapid$hare.com/files/135962496/PwnageTool_2.0.2.tbz.html

    it was given by number_41 who I consider trusted !

  4. #14
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by odysseus View Post
    I'm just worried because the file sizes of my two copies of PwnageTool (verified and unverified) didn't seem to match.
    something funny is going on as when im checking my set up know i still have photos from camera roll and alarms there - they shold not have been there if i set up as a new phone no?? anyway at this stage i dont care - because it seems to work fine - im gonna play around with it and see if it is as good as the 201 without cydia...

  5. #15
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by zincozinco View Post
    something funny is going on as when im checking my set up know i still have photos from camera roll and alarms there - they shold not have been there if i set up as a new phone no?? anyway at this stage i dont care - because it seems to work fine - im gonna play around with it and see if it is as good as the 201 without cydia...
    But the first restore *was* successful, right? So some flag isn't getting cleared, and thus the question gets asked again.

    Did you do a DFU or normal restore? I did DFU.


  6. #16
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by odysseus View Post
    But the first restore *was* successful, right? So some flag isn't getting cleared, and thus the question gets asked again.

    Did you do a DFU or normal restore? I did DFU.
    I did a DFU restore and then when it asked me to use the backup I did. and thats when it hung.... then i did set it up as a new phone but all the settings are still there.

    in itunes restore to the last backup, when it starts to loop . close itunes, open itunes the set up as new iphone itwill keep all the data excpet for what you choose to "replace" in "Info" tab
    Last edited by zincozinco; 08-09-2008 at 09:13 AM. Reason: solution last paragraph

  7. #17
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm getting it too. I got my pwnage from N41's Rapidshare link, and did NOT use DFU mode. If it hangs one more time, I'll choose new phone, I guess.

  8. #18
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zincozinco View Post
    I did a DFU restore and then when it asked me to use the backup I did. and thats when it hung.... then i did set it up as a new phone but all the settings are still there.

    in itunes restore to the last backup, when it starts to loop . close itunes, open itunes the set up as new iphone itwill keep all the data excpet for what you choose to "replace" in "Info" tab
    Yep, that made it all better. Everything is fine now.

  9. #19
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    I was going to redo the whole firmware upgrade with custom firmware from a verified source, but since you guys are having the same problem, I guess it's not yet necessary.

  10. #20
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by zincozinco View Post
    in itunes restore to the last backup, when it starts to loop . close itunes, open itunes the set up as new iphone itwill keep all the data excpet for what you choose to "replace" in "Info" tab
    When you write, "close iTunes," you mean "force quit iTunes," don't you?


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 37
    Last Post: 08-03-2011, 09:12 PM
  2. itunes deleted my backup cant restore NEED HELP!!
    By terabap in forum iPhone 3GS
    Replies: 3
    Last Post: 01-19-2010, 06:47 AM
  3. Replies: 8
    Last Post: 07-13-2009, 04:25 PM
  4. Replies: 4
    Last Post: 03-18-2008, 12:40 AM
  5. restore iphone backup via itunes?
    By asma123 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-13-2008, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:23 AM.
twitter, follow us!