Results 1 to 4 of 4
Discuss [2.0.2] Activation only at the PwnageTool - Hackint0sh.org; So I tried to restore my phone with the latest pwnage and it refuses to ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [2.0.2] Activation only

    So I tried to restore my phone with the latest pwnage and it refuses to work for whatever reason. I've tried everything from every angle with every software version in every mode and I always end up with some 1600 error or error 21. The one thing that does work is just a regular restore to a regular version of 2.02.

    The baseband is still unlocked, but my phone is unactivated. Is there anyway to activate without a custom restore?



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by mechanixhorseman View Post
    So I tried to restore my phone with the latest pwnage and it refuses to work for whatever reason. I've tried everything from every angle with every software version in every mode and I always end up with some 1600 error or error 21. The one thing that does work is just a regular restore to a regular version of 2.02.

    The baseband is still unlocked, but my phone is unactivated. Is there anyway to activate without a custom restore?
    Use Quickpwn, it will do the jailbreak/activation
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It worked. Thanks a ton. ps. How do you give rep power?

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by mechanixhorseman View Post
    It worked. Thanks a ton. ps. How do you give rep power?
    No problem, glad it worked for you.
    There is a little icon under the green dot(s) to add rep ;-)
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

 

 

Similar Threads

  1. Replies: 16
    Last Post: 07-16-2008, 08:30 PM
  2. Replies: 33
    Last Post: 07-13-2008, 02:03 PM
  3. [Activation] Back to activation screen after 2 weeks of use
    By kirill_deme in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 05-21-2008, 10:16 PM
  4. Activation Issue- activation information was invalid.
    By tiringthought in forum General
    Replies: 0
    Last Post: 10-18-2007, 07:55 AM
  5. Replies: 7
    Last Post: 07-17-2007, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:05 PM.
twitter, follow us!