Results 1 to 4 of 4
Discuss 1st gen iPhone with 2.0 software at the PwnageTool - Hackint0sh.org; Does anyone know is the pwnage tool works well on a 1st gen iPhone with ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1st gen iPhone with 2.0 software

    Does anyone know is the pwnage tool works well on a 1st gen iPhone with the 2.0 software installed?

    Thanks



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so um... anyone got any info?

  3. #3
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    Yup. It world with 2.0, in fact, it is intended to do so.
    Just download the latest version and that's it.

  4. #4
    Senior Professional Array iDarbert's Avatar

    Join Date
    Oct 2007
    Posts
    192
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Yes, it has been said many times.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 05-27-2011, 02:40 AM
  2. Replies: 5
    Last Post: 05-08-2011, 01:11 AM
  3. Replies: 10
    Last Post: 09-08-2007, 08:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:06 AM.
twitter, follow us!