Results 1 to 10 of 10
Discuss [1.1.4] Pwned > Upgrade to 2.0 failed, can't restore back to 1.1.4 with DFU at the PwnageTool - Hackint0sh.org; I have an official iPhone with official AT&T sim. I used Pwnd to jailbreak, but ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Pwned > Upgrade to 2.0 failed, can't restore back to 1.1.4 with DFU

    I have an official iPhone with official AT&T sim. I used Pwnd to jailbreak, but also unlocked the BB in the process to use it while traveling. I care more about the AppStore than Installer, so I wanted to do a straight upgrade to 2.0 with iTunes 7.7.

    Well, it failed...

    After the whole process is completed, the iTunes enters in a state where it tries to connect to the AppStore and just stayed there, eventually timing out with error (-4). Tried multiple times, didn't work.

    I then tried to go the DFU mode and restore back to 1.1.4. This eventually fails with error (1600).

    Should I have first undone the pwn before upgrading to 2.0? If so, then let this be a warning to others. I somehow was under the impression that this was not needed.

    And what now? Are there any ways to get out of this or should I just suck it up and buy that 3G after all?

    Suggestions appreciated.
    Last edited by wallclimber21; 07-11-2008 at 06:44 PM. Reason: Spelling



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the itunes server was down. i don't know if it still is. you could try again later when it's up again.

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by krustytroll View Post
    the itunes server was down. i don't know if it still is. you could try again later when it's up again.
    Yes, learned about that later.
    But now it doesn't even want to do that, due to the botched DFU attempt.

    Have made an appointment with an Apple store. Bah.

  4. #4
    Rookie Array

    Join Date
    Dec 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  5. #5
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Resolved...

    Quote Originally Posted by krustytroll View Post
    the itunes server was down. i don't know if it still is. you could try again later when it's up again.
    After the DFU procedure, I couldn't get it into restore anymore, but suddenly it worked again.

    And now it's actived.

    So all solved!


  6. #6
    Rookie Array

    Join Date
    Jul 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Activated on 2.0 or back to 1.1.4?

  7. #7
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by wallclimber21 View Post
    After the DFU procedure, I couldn't get it into restore anymore, but suddenly it worked again.

    And now it's actived.

    So all solved!
    But, you did not tell us the important parts:

    1. Are you on 2.0 or 1.1.4

    2. Still unlocked?

    3. I assume you lost your pwning, but please confirm
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1

  8. #8
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    You probably need to read this guide I made. You can't simply restore to 2.0 in certain conditions (my knowledge is limited).

    I keep "spamming" the threads with this problem, took me 2 days to fix this and I feel everybody's pain.

  9. #9
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by redguy View Post
    You probably need to read this guide I made. You can't simply restore to 2.0 in certain conditions (my knowledge is limited).

    I keep "spamming" the threads with this problem, took me 2 days to fix this and I feel everybody's pain.
    Well, wallclimber says that 'it could not get into restore but then suddenly it worked'. I am not sure what he means, that's why I asked clarifications. You think he means that suddenly it could restore and he restored back to 1.1.4? Makes sense, but wallclimber's post is a bit ambiguous
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1

  10. #10
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Marco60 View Post
    But, you did not tell us the important parts:

    1. Are you on 2.0 or 1.1.4

    2. Still unlocked?

    3. I assume you lost your pwning, but please confirm
    I'm on 2.0
    Not unlocked.
    I did lose the pwning.

    My main problem was that, after the failed DFU, I couldn't get to the screen that shows this USB cable to be plugged into a computer. And plugging in the device into the computer didn't do anything.

    But then after a while it, after I once again powered it on, the screen did appear. At that point, it was just a matter of going through activation.


 

 

Similar Threads

  1. Is this failed baseband? /restore failed after lockup
    By unknown error in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 09-11-2011, 04:44 AM
  2. [1.1.2 OTB] FW update failed, now restore also failed!
    By einarp in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 11-03-2008, 10:25 AM
  3. Win Pwned Failed
    By ljyxbhs in forum PwnageTool
    Replies: 6
    Last Post: 04-18-2008, 03:30 PM
  4. Replies: 0
    Last Post: 01-25-2008, 08:37 PM
  5. Upgrade to 1.1.1 failed only restore possible, what now?
    By chrispy in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 12-08-2007, 11:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:23 AM.
twitter, follow us!