Results 1 to 6 of 6
Discuss [1.1.4] Pwned with 1.1 Battery meter issues at the PwnageTool - Hackint0sh.org; Hi all, As the title suggested my recent acquired iphone 1.1.4 OTB is having battery ...
  1. #1
    Rookie Array

    Join Date
    Jul 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Pwned with 1.1 Battery meter issues

    Hi all,

    As the title suggested my recent acquired iphone 1.1.4 OTB is having battery meter issues.
    I pwned in his first minutes and still only charged it twice (2 full cycles). Apart from the battery holding for a lot, the battery info is completely erroneous.
    For instance, already using the iphone for more than 6 hours now (wifi, calls, sms ...) but the battery meter still presents 100% and even the Battery info tool for iPhone displays 100%.
    Other thing is the fact that the iphone when out of battery displays 74% instead of what should be 0% and when in charge it quickly changes from 74% to 82% in seconds.
    BTW, someone suggested me that SSH could be performing this trick and before completely charging it I have restored it again without SSH installed, but still without success.

    Is someone aware of this issues ?
    Does someone has similar ones and has a solution ?
    Which code is responsible for the battery meter ? Can this be related to baseband patches performed by Pwnagetool ?

    Thanks a lot :hack:



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    You try the readings from a battery theme as well . From your readouts I am assuming you have the alphanumeric read outs from the extended prefs hack
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Rookie Array

    Join Date
    Jul 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry for not specifying the exact application which performed the alphanumeric readings.
    The app is called iPhone/iPod touch Battery Utility and is sourced in
    http://www.trejan.com/projects/ipod/

    I will perform some tests during morning just to try to identify the problem.

  4. #4
    Rookie Array

    Join Date
    Jul 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yesterday someone at the IRC suggested me to perform a full over night charge after a full drain of the battery.
    Well, I am already using the battery for 5 hours now and everything still looks the same as before.
    As it seems the battery meter will keep displaying full battery for quite a long time and will get completely drain when it reaches around 65%.
    One thing to realize is the fact that the meter doesn't gradually displays the charge.
    It jumps by big values (around 10%) which makes me believe is really a battery meter problem. Maybe the patches of to the BB is making the problem. :-S

  5. #5
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi philfine
    Have u managed to solve it? I am with the same problem... feels like some firmware/software error...?!

    Hi )law( have you a solution to this issue? Feels like a bunch of us have this inaccuracy from the battery meter after "Pwnagetool" and iLiberty....

    Thank you very much
    I really need help how to solve this... its "killing"me :-O!!!


  6. #6
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After a bunch of restores and fully/drain charges the problem is still here...
    I have installed the ifoneguide.nl/exp extend prefs and now I have numbers (%) instead of the icon.... and so, I can see that the meter adds really a 50% charge to the real one... if it have 5% jumps to 55% in 3 sec....

    Its really a pain!
    Anyone have solved this?
    Thanks again

 

 

Similar Threads

  1. Battery Meter on ASUS Eee PC 1005HA Seashell
    By CompaqJunkie in forum Installation
    Replies: 1
    Last Post: 05-31-2010, 12:34 AM
  2. Battery Meter
    By superhalo117 in forum Installation
    Replies: 2
    Last Post: 04-08-2009, 09:11 PM
  3. Lockscreen with Battery Meter?
    By snowmanexpress in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-30-2009, 12:10 PM
  4. [Battery] meter issues...
    By Mlx in forum Hardware
    Replies: 51
    Last Post: 12-03-2008, 06:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:00 PM.
twitter, follow us!