Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Discuss [1.1.4] PwnageTool 1.1 -> Corrupt BL and/or BB at the PwnageTool - Hackint0sh.org; Thought I make a thread describing my problem a little more in-depth. (It's a follow-up ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.4] PwnageTool 1.1 -> Corrupt BL and/or BB

    Thought I make a thread describing my problem a little more in-depth. (It's a follow-up of the post I made here.)

    Story of my phone:

    • Shrink wrapped 16 GB UK iPhone
    • Unlocked and fully working with iLiberty+ 1.2.1.78 (3.9FB with 04.04.05_G)
    • DFU Restore to 1.1.4
    • Created ipsw in PwnageTool with the following settings:
      Activate phone = on
      Enable baseband update = on
      Neuter bootloader = on
      Update bootloader = off
      Unlock baseband = on
      Auto delete BootNeuter.app = off
      Selected only Installer under Custom Packages and disabled all Custom Logos.
      I used the bootloader images from iClarified. IPSW Builder ran without problems.
    • Ran iPwner. Everything worked and the phone booted with the pineapple logo.
    • Restored to the custom ipsw in iTunes.
    • Phone rebooted and launched Bootneuter and identified 3.9FB with neuter and unlock on and proceeded to "FLASHING BOOTLOADER" where it got stuck for almost 3 hours before I forced it to reboot.

    Now my phone is in a state described in this post. If I run Bootneuter it gets stuck at "Determining settings".

    Running
    Code:
    bbupdater -v
    returns "baseband unresponsive to pinging".

    Running
    Code:
    sping -v
    returns "Successful ping! Serial payloads are executable."

    Trying to erase the baseband with
    Code:
    ienew
    just stops at waiting for data. I'm using the secpack for 04.04.05_G.

    ZiPhone has never been used on the phone. What's my next step? Is there hope for my phone?

    TIA



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    It seems some people have found they can't use bootneuter successfully UNLESS BSD subsystem is also installed.

    My best suggestion for you is to create a new custom firmware with BSD subsystem and try again. As that has worked for some people.

    If that fails I would restore to standard 1.1.4 standard and run iLiberty+ again.

    I hope it works...
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  3. #3
    Newbie Array

    Join Date
    Apr 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok,

    I've actually DFU restored to standard 1.1.4 already but no luck. Will try and pwn the phone again and this time with BSD Subsystem installed and we'll see what happens.

  4. #4
    Newbie Array

    Join Date
    Apr 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Pwned the phone and restored to a custom ipsw including the BSD Subsystem, but Bootneuter is stuck at "determining settings". Seems like my bootloader has gone awry since it got stuck at "flashing bootloader".

    Thank you Spinstorm for the interest in my phone's well being.

  5. #5
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Restore to 1.1.1... you will be left with BL3.8. Then pwn again and bootneuter will get you back to 3.9/4.6


  6. #6
    Newbie Array

    Join Date
    Apr 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @drg
    I was thinking of that when I read this post by MuscleNerd. I'm on 3.9FB so iTunes should see it as empty if I restore to 1.1.1. and give me a working bootloader. I guess I'll have to try that, just feels a bit scary...

    Thanks drg.

  7. #7
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    another suggestion.

    Download the original pwnagetool version from thepiratebay.

    Do a search for pwnagetool.app and DON'T Let it update.

    It seems like the new version is more buggy than the old version.

    If all else fails I would suggest iLiberty+ again which will reflash your baseband.
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  8. #8
    Advanced Array TheCondor's Avatar

    Join Date
    Mar 2008
    Location
    Italy - Toscana
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think the only possibility for you is do the testpoint trick.
    Iphone 1.0.2 OTB @ 1.1.4

    Macbook 2,2ghz - 4Gb Ram - 250Gb HDD

  9. #9
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by aka_maze View Post
    Running
    Code:
    sping -v
    returns "Successful ping! Serial payloads are executable."
    This is very, very good As long as you get that response then you have control over the S-Gold and more important, the baseband NOR.

    I'll PM you with more.

  10. #10
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MuscleNerd View Post
    This is very, very good As long as you get that response then you have control over the S-Gold and more important, the baseband NOR.

    I'll PM you with more.
    Hi Muscle Nerd

    I also have the same problem. Just bought phone 1 month back (8Gb) .

    1. got 1.1.4
    2. used winpwn to install custom firmware
    3. used itunes to restore to custom firmware generated in step (2)
    4. got wifi, working, bluetooth working but no service
    5. used installer to install bootneuter and bsd subsystem.
    6. used bootneuter to flash and somethng went wrong there,

    stuck at "Determining Settings"

    7.tried to restore with itunes, got 1011 error,

    i have tried zipphone, ibrick, iliberty+ and also tried ienew and ieraser (here it keeps saying waiting for data), now having no imei, no iccid, no BT, no wifi, no signal..

    i tried sping it gives following response

    sping -v
    Opened: /dev/tty.debug
    Spamming AT, waiting for a response
    Connection to bootrom established
    Successfull ping! Serial payloads are executable.



    bbupdater -v gives following output

    resetting target...
    pinging the baseband...
    baseband unresponsive to pinging
    Done

    Please please can you help me fix my phone!!!


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. corrupt iso file?
    By signaller@amsterdam in forum Installation
    Replies: 0
    Last Post: 11-02-2009, 04:50 PM
  2. Corrupt disc
    By ewievissers in forum Genuine Mac Support
    Replies: 0
    Last Post: 10-18-2009, 01:55 PM
  3. 2G on 2.1... baseband seems corrupt? Need help
    By reznor9 in forum PwnageTool
    Replies: 2
    Last Post: 11-15-2008, 03:44 AM
  4. [SMS] Database Corrupt
    By mashom in forum General
    Replies: 2
    Last Post: 03-19-2008, 03:27 PM
  5. Apptap Corrupt? Please help me.
    By Jadedknight in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 10-20-2007, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:42 AM.
twitter, follow us!