Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
Discuss [1.1.4] PwnageTool 1.1 -> Corrupt BL and/or BB at the PwnageTool - Hackint0sh.org; Version: 4.6 (Your original bootloader is version 4.6 even though with bootneuter it doesn't matter) ...
  1. #21
    Senior Professional Array

    Join Date
    Apr 2008
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Version: 4.6 (Your original bootloader is version 4.6 even though with bootneuter it doesn't matter)
    Neuter: ON
    FakeBlank: OFF
    Unlock: On


  2. #22
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NSLog View Post
    Version: 4.6 (Your original bootloader is version 4.6 even though with bootneuter it doesn't matter)
    Neuter: ON
    FakeBlank: OFF
    Unlock: On
    oh!

    i did 3.9, neuter + unlock : on, got the service back as well as wifi & bt..

    shall i again bootneut to 4.6, is thr a major diff btwn them just worried that i might end up in the same mess agin..

    nd thank you all for your help...

  3. #23
    Senior Professional Array

    Join Date
    Apr 2008
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    3.9 is fine. There is no need to go up to 4.6 unless you're restoring for an Apple Store return

    Glad to hear you got wifi and bt working

  4. #24
    Rookie Array

    Join Date
    Feb 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what's the step after restoring with 1.1.1?

    I had the same issue as the original poster, tried to flash the bb with bootneuter without BSD installed. It messed up, tried to restore with stock 1.1.4 but got error 1011.

    After restoring 1.1.1 I dont know what to do. Should I restore now with 1.1.4 stock, or should i pwn it and reflash with a 1.1.4 custom from pwnagetool?

  5. #25
    Newbie Array

    Join Date
    Apr 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just wanted to say that my phone is back in business. Restored to 1.1.1 (as prescribed by drg and MuscleNerd) got BL3.8 and restored once more to 1.1.4. Just to be safe I used iLiberty to JB and activate and added BootNeuter as a payload. BootNeuter ran fine this time and flashed BL to 4.6 neutered and unlocked my baseband. All is now working perfectly again. After I ran Bootneuter I've once more restored to 1.1.4 and when running Bootneuter again it identified my baseband as unlocked. I thought that a restore would lock my baseband again but leave the BL neutered.

    Anyway, thanks everyone for the help.


 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. corrupt iso file?
    By signaller@amsterdam in forum Installation
    Replies: 0
    Last Post: 11-02-2009, 04:50 PM
  2. Corrupt disc
    By ewievissers in forum Genuine Mac Support
    Replies: 0
    Last Post: 10-18-2009, 01:55 PM
  3. 2G on 2.1... baseband seems corrupt? Need help
    By reznor9 in forum PwnageTool
    Replies: 2
    Last Post: 11-15-2008, 03:44 AM
  4. [SMS] Database Corrupt
    By mashom in forum General
    Replies: 2
    Last Post: 03-19-2008, 03:27 PM
  5. Apptap Corrupt? Please help me.
    By Jadedknight in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 10-20-2007, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:10 AM.
twitter, follow us!