Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
Discuss [1.1.4] PwnageTool 1.1 -> Corrupt BL and/or BB at the PwnageTool - Hackint0sh.org; If sping reports "serial payloads are executable", then drg's suggestion is a good one. Restore ...
  1. #11
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    If sping reports "serial payloads are executable", then drg's suggestion is a good one. Restore to Apple's official 1.1.1 ipsw. You'll end up with 3.8BL on there but that will let you get past the "determining settings" step when you try pwnage+bootneuter again.


  2. #12
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MuscleNerd View Post
    If sping reports "serial payloads are executable", then drg's suggestion is a good one. Restore to Apple's official 1.1.1 ipsw. You'll end up with 3.8BL on there but that will let you get past the "determining settings" step when you try pwnage+bootneuter again.
    shall i restore using DFU mode or just restore mode?

  3. #13
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    I would DFU only because I always DFU, but they should both result in 3.8BL.

  4. #14
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Muscelnerd and all the others

    Have the same problem here. Please discuss it here and not via PN. We need to fix it aswell.

  5. #15
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by doonot View Post
    Hey Muscelnerd and all the others

    Have the same problem here. Please discuss it here and not via PN. We need to fix it aswell.
    Thank you thank you MuscleNerd..u r genius

    ok what i have done till now and what i have got

    1.Did DFU restore to 1.1.1
    2. Got Wifi back and Bluetooth back, but no service
    3. Used iLiberty+ to install BSD Sub, BootNeuter, Cydia, Installer.

    This is currently going on..
    MuscleNerd what to do in BootNeuter, which options to select and which not please advice..and thanks once again.


  6. #16
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ibox View Post
    Thank you thank you MuscleNerd..u r genius

    ok what i have done till now and what i have got

    1.Did DFU restore to 1.1.1
    2. Got Wifi back and Bluetooth back, but no service
    3. Used iLiberty+ to install BSD Sub, BootNeuter, Cydia, Installer.

    This is currently going on..
    MuscleNerd what to do in BootNeuter, which options to select and which not please advice..and thanks once again.

    Ok, ILiberty is not able to install bootneuter and bsd now trying winpwn..

  7. #17
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ibox View Post
    Ok, ILiberty is not able to install bootneuter and bsd now trying winpwn..
    am stuck here trying to winpwn and it asks to select a ipsw file i am selecting 1.1.1 version or do i have to select 1.1.4 version?

    when i select 1.1.1 it gives

    "
    24/04/2008 10:30:55 - Unkown file:

    C:\myData\iphone\firmware\iPhone1,1_1.1.1_3A109a_R estore.ipsw
    "

    What to do next

  8. #18
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by doonot View Post
    Hey Muscelnerd and all the others

    Have the same problem here. Please discuss it here and not via PN. We need to fix it aswell.
    v r discussing it here...

  9. #19
    Senior Professional Array

    Join Date
    Apr 2008
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    ibox you have to use 1.1.4 firmware with winpwn

  10. #20
    Rookie Array

    Join Date
    Apr 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NSLog View Post
    ibox you have to use 1.1.4 firmware with winpwn
    thx NSLog

    Infact after tryng combinations i just did winpwn with 1.1.4, and then activated/jailbreaked, installed bsd, bootneuter,cudia and terminal using iliberty+, i was bit scared to use itunes to restore the custom winpwn firmware.

    Now i have got wifi and bt back, both have same mac address as i initially had when first bought (confirmed it with my wifi router mac filtered address)

    made settings->general->autolock to never. i started bootneuter and this is what I am getting

    on starting bootneuter ; it unloads comm center; detects settings and this is what i am getting now

    version: 3.9
    Neuter: OFF
    FakeBlank: OFF

    Baseband:

    Unlock Off

    What should i select now and then press flash...please can you provide me correct settings for bootneuter to get my network signal back...thanks in advance


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. corrupt iso file?
    By signaller@amsterdam in forum Installation
    Replies: 0
    Last Post: 11-02-2009, 04:50 PM
  2. Corrupt disc
    By ewievissers in forum Genuine Mac Support
    Replies: 0
    Last Post: 10-18-2009, 01:55 PM
  3. 2G on 2.1... baseband seems corrupt? Need help
    By reznor9 in forum PwnageTool
    Replies: 2
    Last Post: 11-15-2008, 03:44 AM
  4. [SMS] Database Corrupt
    By mashom in forum General
    Replies: 2
    Last Post: 03-19-2008, 03:27 PM
  5. Apptap Corrupt? Please help me.
    By Jadedknight in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 10-20-2007, 10:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:14 PM.
twitter, follow us!