Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [winpwn] [3G] [NO GPS] {help} at the Old *pwn Solutions - Hackint0sh.org; after a successful winpwn, everything is owrking except the GPS? cannot locate me, have tried ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [winpwn] [3G] [NO GPS] {help}

    after a successful winpwn, everything is owrking except the GPS?

    cannot locate me, have tried resetting phone, but still to no avail.

    Can anyone help

    Its a UK 3G Iphone on contract so i did not apply utube fix and unlock was through itunes.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    236
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    By unlock you mean activation, right? Since you cannot unlock the 3G, but I dont think activation has anything to do with gps. Are you trying to use the GPS in the same locations that it worked before pwning? I cannot get gps anywhere but outside under no trees or in the car. I randomly can get signal inside but its seldom. So if your having trouble getting a signal where you know there is (outside) then you may have a problem. Otherwise its normal not to have signal indoors or under tall objects.

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    186
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    just want to make sure everything clean here (i may wrong). The locate me work almost everywhere. Wherever you receipt signal (with Edge) then locate me will work because they using cell tower signal i believe. The gps not working? Put your phone to DFU mode and start the fresh restore after that and do feel free to re-pwn your phone good luck

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, have exactly the same problem on both the 3g iphones I have winpwned...

    Everything works great, but no GPS...

    Anyone have any idea what this could be, I have tried "repwning" them with new ipsw files but no luck...

    Thanks

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    WOOHOO...

    Foud a fix, I hope this helps others with the same problem...

    Switch off 3g in settings network...

    Go to maps, locate yourself

    Switch 3g back on

    Voila!

    If only all of lifes problems were this easy!


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Still not working for me, but thanks for the info, i now have a 3g iphone, which doesnt have GPS, and to be honest the 3G part of it in the uk is crap, as soon as i switch 3G off i get 100% reception rather than 2 bars at most,

    Does any one have any other solutions. Please let me know

    Maybe i just have to wait for 2.01 to be jailbreaked and then see if that works.

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok just thought i would update :

    Now pwned with custom firmware 2.0.1, and guess what ?

    Still location services DO NOT WORK !

    Then restored to Stock 2.0.1 and still no, spoke to 02 they are replacing the phone tomorrow.

    Now i have restored witha stock ipsw is there any way 02 / Apple can see that i did pwn the phone, or has this all been reversed?

    The strange thing is that the GPS / Location Services did work before i pwned with a custom version of 2.00.

    Will let you know if i break the new one that arrives tomorrow.

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well i restored the phone to stock 2.0.1 for return to 02, and guess what, yup location services started working.

    not wanting to look stupid i declined the new iphone as it was a swap over, also they only had a black one, i have a white one, and i didnt want to send back a 100% working phone.

    So pwned it again...........and now i can just say the phone is now flaky, location services kinda works, takes about 8 minutes in maps.

    so not sure where to go from here, any advice welcome.

    Also can someone explain why i get 1000 times more reception when 3G is turned off?

  9. #9
    Supporter Array

    Join Date
    Apr 2008
    Location
    Edinburgh
    Posts
    168
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Ripples. O2 3G coverage in the UK is poor whereas their GPRS is good. Offtel fined O2 recently for not upgrading it's 3G service as quickly as it had promised. It has now dropped all future Edge updating of it's service and has started improving 3G. Of course they are doing so in the most habitated areas first, so London, any large City gets priority... Just a very bad service provider... nothing to do with your iPhone. It is trying hard to search for 3G signal and can only find poor reception, hence the 2 bars. This searching also drains the battery furiously, so best plan is have it off (ooh err) unless you know you are in a good 3G area or really need the faster speed and watch your battery drain, you will notice a huge diferenc with 3G off!

  10. #10
    Developer Array

    Join Date
    Sep 2007
    Location
    Germany
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    I'm facing with the same problem here, but i have 3G everywhere i got, but still no GPS is working.. But if i disable 3G it would locate me using the Celltower method.. Any idea how to fix this yet?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 08-12-2008, 05:50 PM
  2. [Winpwn][3G] Same WINPWN setup for 3G and 2G?
    By blkmini in forum Old *pwn Solutions
    Replies: 2
    Last Post: 08-03-2008, 01:22 PM
  3. [WinPwn] WinPwn 2.0 Released
    By tombonez in forum Winpwn
    Replies: 151
    Last Post: 07-25-2008, 03:23 AM
  4. Replies: 0
    Last Post: 07-13-2008, 09:08 PM
  5. Replies: 0
    Last Post: 07-06-2008, 11:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:52 AM.
twitter, follow us!