Results 1 to 10 of 10
Discuss ERROR #1 is making me go crazy at the Old *pwn Solutions - Hackint0sh.org; Does anyone have a solution for error #1 i have follow all the guides 100% ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy ERROR #1 is making me go crazy

    Does anyone have a solution for error #1 i have follow all the guides 100% however i can't under any circumstances flash the modified firmware in DFU mode to the iphone 2.0 3g, do anyone have been able to unlock the phone with this software? i'm beginning to think it is just a bluff too many problems bugs etc. this team is playing and testing with us and have no real solution, if any one has been successful please let me know.


    Desbloking



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  3. #3
    A.T
    A.T is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    An error less than number 6 ususally means the iPhone isn't in DFU mode properly.

  4. #4
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for the enlightenment i will keep trying to put them in DFU correctly i have done DFU many times and dont know why now im getting errors.

  5. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Error [1] is cause you have wrong File! The File you try to flash is for 2G! Take that for 3G..


  6. #6
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Error [6]

    I have service with AT&T. I am accidented to select activate and install Youtube Fix. When I put the iPhone in the DFU mode and restore using iTunes.
    Itunes shows Error [6]. Does anyone have a solution for error #6.

  7. #7
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iPhone Error 1 in iTunes using PWNAGE TOOL 2.0.3.1 PLEASE HELP!!!

    I was using my iPhone without any problems for a month, i had unlocked it using PWNAGE TOOL 2.01 and Firmware: iPhone1,1_2.0_5A347_Restore, it worked well, at the time I had some problems getting into DFU mode, but somehow I got it running by restoring with the original Firmware that was on it. Then 5 days ago i lost Internet access via GPRS on my phone, that has been FREE access ever since I unlocked it with PWN, so i decided to try restoring and use the latest PWN Tool to get FREE INTERNET again.

    Now I have problems getting it running again. Im now stuck getting Error 1 every time i use iTunes 7.7 in DFU mode, iTunes starts to open the Custom firmware created by PWNAGE Tool and stops, then always shows "Error 1".

    I noticed when i let Itunes download the firmware, iTunes came up with Firmware 1.1.4 for the recovery download, even though it was running 2.0 before this. So then I downloaded iPhone1,1_1.1.4_4A102_Restore firmware and tried installing it on my phone. It seemed to work ok, but then after 3minutes of updating the firmware onto my phone it almost looked like it had completed, then ended with ERROR 1015. Now when the phone is on it just shows the Mac Logo at start up, then the Itunes logo and USB connector icon. Back to square one.

    Ive tried using iTunes 7.6 and it was the same, Error 1 after attempting to install Custom 2.0 firmware, Error 1 always apears after extracting the 2.0 Firmware. I tried making other firmwares using PWNAGE tool and still same problem Error 1. Tried different USB ports, rebooting my MAC etc, created a new USER account, no luck, all the same ERROR 1.

    PWNAGE TOOL even says i am in DFU mode and then iTunes 7.7 opens and I try again, same error, ERROR 1, every time!

    Ive read many posts on this and everyone seems to think its either not in DFU mode correctly, or the Firmware is wrong. I'm using the same original 2.0 Firmware in PWNAGE TOOL and custom firmware its created, and tried creating other firmware, so thats seems unlikely. The iPhone screen is always black in DFU mode as it should be and i am pretty sure it has been in DFU mode correctly when connected to iTunes.

    How can i get my iPhone working again, and get out of this Error 1 nightmare, i have spent 4 days trying to get it running. PLEASE HELP.
    P.S: System Info: Running MACBOOK PRO OSX Leopard 10.5.4
    Iphone 8GB 1st Generation. ( I dont have an AT&T account, i got my phone on Ebay and have an Australian Optus pre-paid mobile SIM card which worked well before.)

  8. #8
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by mrrocketman View Post
    I was using my iPhone without any problems for a month, i had unlocked it using PWNAGE TOOL 2.01 and Firmware: iPhone1,1_2.0_5A347_Restore, it worked well, at the time I had some problems getting into DFU mode, but somehow I got it running by restoring with the original Firmware that was on it. Then 5 days ago i lost Internet access via GPRS on my phone, that has been FREE access ever since I unlocked it with PWN, so i decided to try restoring and use the latest PWN Tool to get FREE INTERNET again.

    Now I have problems getting it running again. Im now stuck getting Error 1 every time i use iTunes 7.7 in DFU mode, iTunes starts to open the Custom firmware created by PWNAGE Tool and stops, then always shows "Error 1".

    I noticed when i let Itunes download the firmware, iTunes came up with Firmware 1.1.4 for the recovery download, even though it was running 2.0 before this. So then I downloaded iPhone1,1_1.1.4_4A102_Restore firmware and tried installing it on my phone. It seemed to work ok, but then after 3minutes of updating the firmware onto my phone it almost looked like it had completed, then ended with ERROR 1015. Now when the phone is on it just shows the Mac Logo at start up, then the Itunes logo and USB connector icon. Back to square one.

    Ive tried using iTunes 7.6 and it was the same, Error 1 after attempting to install Custom 2.0 firmware, Error 1 always apears after extracting the 2.0 Firmware. I tried making other firmwares using PWNAGE tool and still same problem Error 1. Tried different USB ports, rebooting my MAC etc, created a new USER account, no luck, all the same ERROR 1.

    PWNAGE TOOL even says i am in DFU mode and then iTunes 7.7 opens and I try again, same error, ERROR 1, every time!

    Ive read many posts on this and everyone seems to think its either not in DFU mode correctly, or the Firmware is wrong. I'm using the same original 2.0 Firmware in PWNAGE TOOL and custom firmware its created, and tried creating other firmware, so thats seems unlikely. The iPhone screen is always black in DFU mode as it should be and i am pretty sure it has been in DFU mode correctly when connected to iTunes.

    How can i get my iPhone working again, and get out of this Error 1 nightmare, i have spent 4 days trying to get it running. PLEASE HELP.
    P.S: System Info: Running MACBOOK PRO OSX Leopard 10.5.4
    Iphone 8GB 1st Generation. ( I dont have an AT&T account, i got my phone on Ebay and have an Australian Optus pre-paid mobile SIM card which worked well before.)

    bud i am on the same boat except I get error 6 and error 16xx all the time! Like I said earlier...this winpwn 2.5 is nothing but crap! They need to release a much more robust software and one that doesnt have iTunes throwing errors! This wasn't a problem with any of the unlocking/jailbreaking methods even down to 1.0.2 days!!

  9. #9
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I pwned my iphone to 2.1 I never put in into DFU. Left it on, clicked alt-option & restore and no problems at all.

    I know this is for winpwn 3g but maybe it will work as well.

  10. #10
    Master Fraggle Rocker Array vandy1997's Avatar

    Join Date
    Jul 2007
    Location
    Northern NJ/NYC
    Posts
    354
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    I was using an .ipsw custom restore file that I retrieved from piratebay (since I don't have a Mac and WinPwn is still not out) and received an error 1. It turns out that the file was bad. I'm not sure if it got corrupted during the download, if it was mislabeled for the wrong generation of iPhone, or if the file was originally bad and the individual who posted it never tested it. All I know is that I tried everything and it didn't work. I then downloaded another file that was posted as a custom 2.1 .ipsw file, and it worked the first time. Make sure that you haven't downloaded a corrupted file! If you are creating the file yourself, try to create it again, as the file may be corrupted.
    ----- If you need additional assistance, feel free to send me a PM. Cheers! -----


 

 

Similar Threads

  1. Please help me... i m going crazy...
    By DbrDbr in forum Redsn0w
    Replies: 5
    Last Post: 12-12-2010, 12:20 PM
  2. am I crazy?
    By budsalinger in forum General
    Replies: 2
    Last Post: 06-14-2010, 09:46 PM
  3. im going crazy i need help!
    By ed_423 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 4
    Last Post: 12-06-2009, 06:14 PM
  4. Maybe this is CRAZY
    By DnLm222 in forum Hardware
    Replies: 1
    Last Post: 03-06-2009, 12:53 PM
  5. Replies: 2
    Last Post: 11-08-2008, 10:53 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:03 PM.
twitter, follow us!