Results 1 to 3 of 3
Discuss Any Vista 64x'er get this working'/installed successfully? at the Old *pwn Solutions - Hackint0sh.org; Just wondering if anybody with vista 64-bit version got this working correctly....
  1. #1
    Advanced Array deltido's Avatar

    Join Date
    Jul 2008
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Any Vista 64x'er get this working'/installed successfully?

    Just wondering if anybody with vista 64-bit version got this working correctly.



  2. #2
    Rookie Array

    Join Date
    Jul 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Working perfectly ok for me !

  3. #3
    Advanced Array deltido's Avatar

    Join Date
    Jul 2008
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JaY-B View Post
    Working perfectly ok for me !
    Thanks for the response..Great news

 

 

Similar Threads

  1. Successfully Installed Mac OS on Dell Studio XPS 16
    By shwetsolanki in forum Installation
    Replies: 2
    Last Post: 02-27-2011, 01:40 PM
  2. Replies: 1
    Last Post: 02-02-2010, 03:36 PM
  3. Replies: 17
    Last Post: 11-17-2008, 04:08 PM
  4. Replies: 0
    Last Post: 04-22-2008, 05:07 AM
  5. I have successfully installed leo4all on Inet
    By aozturk in forum Hardware
    Replies: 0
    Last Post: 04-03-2008, 09:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:41 PM.
twitter, follow us!