Results 1 to 4 of 4
Discuss problem loading app at the limera1n (iOS 4.1 jailbreak) - Hackint0sh.org; iv jus used limera1n to jailbreak my iphone, i downloaded an app, installed it but ...
  1. #1
    Advanced Array

    Join Date
    Nov 2010
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problem loading app

    iv jus used limera1n to jailbreak my iphone, i downloaded an app, installed it but when i click the app the screen goes blank and then goes back to normal screen



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    What app? Where did you download it from?
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Advanced Array

    Join Date
    Nov 2010
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    angry birds and from that <insert pirate website name here>
    Last edited by n1ckn4m3; 12-07-2010 at 05:10 PM. Reason: No piracy! Read the rules. Pay for your apps, it's $0.99 for crying out loud.

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by ak786 View Post
    angry birds and from that installous filedude
    We don't support or endorse application piracy on this forum.

    Thread closed.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Problem while loading boot setup
    By kaki66 in forum Installation
    Replies: 0
    Last Post: 10-29-2009, 10:42 PM
  2. Setup Boot loading Problem
    By kaki66 in forum Installation
    Replies: 0
    Last Post: 10-29-2009, 06:24 PM
  3. Got a problem loading my OSx86 install disk...
    By Acidox in forum Installation
    Replies: 1
    Last Post: 08-09-2009, 02:05 PM
  4. Not loading ..
    By Senses88 in forum Distributions
    Replies: 1
    Last Post: 07-22-2009, 01:02 AM
  5. iPhone loading problem
    By dtmars in forum General
    Replies: 0
    Last Post: 11-15-2007, 06:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:48 AM.
twitter, follow us!