Results 1 to 7 of 7
Discuss iPhone won't use right carrier bundle at the limera1n (iOS 4.1 jailbreak) - Hackint0sh.org; Hi Guys, iPhone 4 4.1 baseband 1.59 unlocked with ultrasn0w doesn't create the right links ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone won't use right carrier bundle

    Hi Guys,

    iPhone 4 4.1 baseband 1.59 unlocked with ultrasn0w doesn't create the right links when the new sim is imported. I'm using it with Telstra in Australia and it creates the right operator bundle.bundle but not the right carrier bundle.bundle. Whenever I try to manually paste the right carrier files in carrier bundle.bundle it changes the carrier to Not Available. Also, it can't seem to update the carrier settings on its own. Like in iTunes it asks to update every time I sync from ATT 8.0 to 8.1. Why can't it do it on its own?



  2. #2
    Senior Professional Array totono8's Avatar

    Join Date
    Jan 2008
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    try Carrier Reset Fix from Cydia. (add source: Cydia.pushfix.info)

  3. #3
    Rookie Array Dade Murphy's Avatar

    Join Date
    May 2010
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    pushfix is something completely different.

    check the ultrasn0w section - it's not a limera1n bug.

  4. #4
    Senior Professional Array totono8's Avatar

    Join Date
    Jan 2008
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    i didnt suggest pushfix. i suggested CARRIER RESET FIX. they both happen to be under the same repo.

  5. #5
    bmw
    bmw is offline
    Supporter Array bmw's Avatar

    Join Date
    Oct 2009
    Location
    USA
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    ultrasn0w works.
    Last edited by bmw; 10-12-2010 at 04:45 PM.
    There is no such thing as a mistake, there is what you do, and what you don't do.


  6. #6
    Senior Professional Array totono8's Avatar

    Join Date
    Jan 2008
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    bmw, what are you talking about? Besides being off topic you are wrong.
    Ultrasnow works perfectly with limerain on iPhones with 4.0-4.0.2 firmwares and even on iPhone 4's with 4.1 and old 1.59 baseband.

  7. #7
    Newbie Array

    Join Date
    Aug 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Restored again stupidly, recreated same problem

    Restored again stupidly, recreated same problem. Carrier reset however did not work this time. My iPhone isn't creating a Carrier Bundle.bundle.. but it is creating an Operator Bundle.bundle. Any suggestions?

 

 

Similar Threads

  1. Replies: 17
    Last Post: 01-02-2014, 09:24 AM
  2. Carrier Bundle.bundle & Operator Bundle.bundle
    By adeelio in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 02-27-2011, 10:02 AM
  3. Replies: 30
    Last Post: 01-18-2011, 05:33 PM
  4. Carrier Bundle Generator iPhone OS 3.1.3 (ipcc)
    By Dade Murphy in forum General
    Replies: 58
    Last Post: 10-27-2010, 01:10 PM
  5. Carrier bundle for iphone 3g[s] 4.1 ios
    By icehacker in forum iOS 4.x (iPhone OS 4.x)
    Replies: 9
    Last Post: 10-10-2010, 08:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:20 PM.
twitter, follow us!