Results 1 to 2 of 2
Discuss Sound Drivers at the Kernel / Kext (Driver) Support - Hackint0sh.org; I am a DJ who uses both Ableton & Traktor very often. The problem I ...
  1. #1
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sound Drivers

    I am a DJ who uses both Ableton & Traktor very often. The problem I had was when using my Native Instruments S4 there would be pops & crackling. The sounds associated with having the having the Hz too high and packets too low, which is typically what you do when you want to have the lowest latency possible. Alas, I didn't have my program configured for the lowest latency possible, in fact it was quite to the contrary. Even with the highest latency, and thus, sound card un-intensive settings configured I'd get this annoying problem. (When not using my S4, Traktor behaves perfectly fine. Same with Ableton live. I am able to get the latencies quite low without having this crackling and popping.) While this may be a glitch in the software my guess is that the SoundMax drivers in a place of dire optimization. Would a switch to Hackint0sh fix this?



  2. #2
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It will. I shat my self when I found out MBP's use integrated intel HD cards. WTF??!!!?

    Due to the fact I have a slightly above integrated intel HD sound card

    I would like to thank you Hackint0sh gods for breathing an extra 5 years of life into my T60 tank

 

 

Similar Threads

  1. sound drivers needed
    By fleeper in forum Installation
    Replies: 9
    Last Post: 05-16-2011, 03:02 PM
  2. Sound Drivers
    By Joey1806 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 10-04-2009, 06:29 AM
  3. Sound drivers?
    By mr_kenzo in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-04-2009, 12:57 PM
  4. drivers installed but no sound
    By janisjanis in forum Hardware
    Replies: 0
    Last Post: 04-22-2009, 06:26 PM
  5. Audio Drivers/No Sound
    By ljzmcm in forum Hardware
    Replies: 0
    Last Post: 10-07-2007, 07:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:05 AM.
twitter, follow us!