Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
Discuss Some Kexts for Snow at the Kernel / Kext (Driver) Support - Hackint0sh.org; Not sure if Efi Studio works with Snow Leopard, I just copy my efi strings ...
  1. #21
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Not sure if Efi Studio works with Snow Leopard, I just copy my efi strings after press Add device, you'll see another windows with your efi strings, then edit com.apple.boot.plist like dtube said
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #22
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Iman07 View Post
    question, when using efi studio, i selected my video card and clicked write to com.apple.boot.plist, is there anything else that i need to do?
    I don't use EFIstudio so I can't tell you. However, I think efistudio writes to the comp.apple.boot.plist that is located in /Library/Preferences/SystemConfiguration.

    What you need to understand is it's not a good idea to use that file location.
    Since you have installed chameleon on the machine, there is an /Extra/Extensions directory.

    In /Extra, there should be a comp.apple.boot.plist . That is the file you want to modify/save to.

    Here's a good reading on EFI string.
    How To: EFI GFX+Audio Introduction & Tutorial
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #23
    Advanced Array

    Join Date
    Nov 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ive been MIA from this subject because i was trying a different methods to get this to work but it kept causing other issues. i gave up on it but im back and hopefully we can work this out. the last thing i need to do it enable QE/CI. I used efi studio get my efi string for the video card. i added it to the extra folder and put it in com.apple.boot.plist. when i restarted the computer, the screen settings have been fixed, resolutions is great. lastly, QE/CI are no where to be seen. what are the finals steps to getting this done. heres what i have done so far, i made a list:

    Failed Video Card installs

    -NVkush Installer (alone)-did nothing
    -Nvidia Kexts Package-caused spinning cursor error, just kept spinning
    -nvinject (alone)-caused spinning cursor, just kept spinning
    -EFI Studio (replacing com.boot.apple.plist)-fixed resolution no QE/CI
    -EFI Studio + NVKush=fixed resolution only, no change really
    -NVEnabler. v01-did nothing

    what else can i try?

  4. #24
    Advanced Array

    Join Date
    Nov 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am an idiot. apparently i didnt put in the right EFI string. i mean i am positive that its working now. when i use expose everything is fluid. its activated i can tell. but how come when i go to About Mac: and look under my graphics this is all i see:



    how do i see if QE/CI is REALLY activated?

  5. #25
    Advanced Array

    Join Date
    Nov 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    damn i keep answering my own questions lol. follow here if you wanna know if QE/CI is active.

    http://prasys.co.cc/2009/09/quartz-e...-snow-leopard/


 

 
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Need kexts for my PC
    By Cenzo in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 08-19-2011, 04:34 PM
  2. ATI HD3000 kexts for Snow Leopard 10.6.6
    By em2000 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-11-2011, 12:28 PM
  3. Snow Leopard 10.6 kexts for Asus U81 laptop
    By qipengart in forum Kernel / Kext (Driver) Support
    Replies: 7
    Last Post: 04-22-2010, 10:02 AM
  4. Need Help In Some Snow Leo 10.6.0 Kexts
    By A7medmido in forum Kernel / Kext (Driver) Support
    Replies: 8
    Last Post: 04-19-2010, 03:07 PM
  5. How to install Kexts on Snow Leopard?
    By astrological in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 09-30-2009, 06:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:19 PM.
twitter, follow us!