Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss PNY Nvidia Geforce 9400 gt .kext? Help Pleez! at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hey folks - I registered here just to ask you all for help with this. ...
  1. #1
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default PNY Nvidia Geforce 9400 gt 1 gig VRAM .kext? Help Pleez!

    Hey folks - I registered here just to ask you all for help with this.

    I used Kalaway OSX 10.5.2 to install Leopard.

    Everything works fine except for the video card (well, the sound is choppy, but I'll cross that bridge when I get to it).

    And so here we go.

    Is there ANYTHING that can be done to get this working? I found some POSSIBLE solutions out there, but OSX 10.5.5 is needed at minimum...

    I tried NVINJECT, but to no avail.

    Here's what I'm working with:

    MSI DKA 790GX Motherboard
    AMD Athlon 64 X2 6000+ CPU
    4 Gigs of ram
    The PNY Nvidia Geforce 9400 GT with 1 gig of VRAM.
    And 3 hard drives, but that's not necessary to know, I guess...

    So yeah, I am begging the Hackintosh community to help me on this one.

    Thanks!
    Last edited by iMPAiREd; 04-09-2010 at 06:30 AM. Reason: Added VRAM in title



  2. #2
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Also - I can't seem to update - even when I run that script in the terminal to LET the update install. I install the update (downloaded by itself), stop the script, and then I edit that file where you change the "Don't steal Mac OS" (or whatever that says).
    When it boots up after that, the screen goes black for about 1/2 second, and then keeps rebooting.

    Damn. What a mess. I've installed kalyway over 12 times so far. Please help this to be my last!!!!

  3. #3
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi there,
    If you need to update your system and since things still not work well then you could try Ideneb Lite 1.6 10.5.8. I have an AMD x2 3800+ and SB600 chipsets, NV 8400 GS and everything works fine.
    About your video card, there is also an option of using NVDarwin. For my video card I did not load any driver but use graphic injection, ATY_init that you could also try out.
    Regards,

  4. #4
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi there,
    If you need to update your system and since things still not work well then you could try Ideneb Lite 1.6 10.5.8. I have an AMD x2 3800+ and SB600 chipsets, NV 8400 GS and everything works fine.
    About your video card, there is also an option of using NVDarwin. For my video card I did not load any driver but use graphic injection, ATY_init that you could also try out.
    Regards,
    Hey Ratvn. Thanks - I'm gonna give Ideneb Lite a whirl. I will let all know!

  5. #5
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Yes, I would love to hear how it is going for you. Good luck,


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Just a quick side note in case you can not make it to the installation screen, boot with options: -x -v busratio=20 cpus=1 and limit your system memory ram to less than 4Gb.

  7. #7
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Just a quick side note in case you can not make it to the installation screen, boot with options: -x -v busratio=20 cpus=1 and limit your system memory ram to less than 4Gb.
    Thanks. Only problem is I ran out of blank dvd's!

    As soon as I do this, I will post.

    Thanks again.

  8. #8
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi there,
    If you need to update your system and since things still not work well then you could try Ideneb Lite 1.6 10.5.8. I have an AMD x2 3800+ and SB600 chipsets, NV 8400 GS and everything works fine.
    About your video card, there is also an option of using NVDarwin. For my video card I did not load any driver but use graphic injection, ATY_init that you could also try out.
    Regards,
    Ok, ratvn, I burned the disc and installed it. The installation itself went very smooth.

    But every time I try to boot, I get Chamelion, which takes me to the apple load screen.

    Nothing happens the second it gets there - no hard disk activity - nothing.

    Perhaps I should use a different kernel?

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    What kernel did you install? AMD CPU can not work with the vanilla so don't even bother to select during installation. The best bet in that package is voodoo/qoop (if I spell it correctly!!!, second one down in the list I think) as it is fixed for AMD. When using -v (for verbose) boot options, is everything appear loading OK. What chipset do you have and I suppose use load the driver for it? Also use -x for safe mode, and -f to see if it can rebuild the cache. So boot with -x -v -f (and busratio, cpus if needed to) until you make it to the welcome screen.
    Once you get it up and running then there is a better kernel that you can download swap in.
    Let me know.
    Regards,

  10. #10
    Rookie Array

    Join Date
    Apr 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ratvn - I got it!!!

    Dual monitors and all at 1920x1080!

    I did have to install another program, however, and that was the one that I needed at least 10.5.5 for.

    This program worked like a charm!

    It's called NVIDIA 9000 Series Driver v2.

    Now the ONLY thing that is missing is sound. It's not even being detected, so I'm going to do some work upon it.

    Thanks again! +rep for you for suggesting Idebeb!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 09-08-2010, 06:11 AM
  2. Nvidia GeForce 9400 GT Zotac
    By leo26 in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 02-21-2010, 01:46 PM
  3. Replies: 3
    Last Post: 08-13-2009, 07:19 PM
  4. MacNN: NVIDIA intros GeForce 9300/9400 for desktops
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-21-2008, 03:50 PM
  5. MacNN: NVIDIA reveals low-end GeForce 9400 GT
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-27-2008, 09:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:18 PM.
twitter, follow us!