Results 1 to 3 of 3
Discuss Need help with Audio problem at the Kernel / Kext (Driver) Support - Hackint0sh.org; For some reason my audio does not work here is some info i think my ...
  1. #1
    Rookie Array mojopanel's Avatar

    Join Date
    Feb 2010
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need help with Audio problem

    For some reason my audio does not work here is some info i think my help


    00:00.0 RAM memory [0500]: nVidia Corporation MCP61 Memory Controller [10de:03ea] (rev a1)
    00:01.0 ISA bridge [0601]: nVidia Corporation MCP61 LPC Bridge [10de:03e0] (rev a2)
    00:01.1 SMBus [0c05]: nVidia Corporation MCP61 SMBus [10de:03eb] (rev a2)
    00:01.2 RAM memory [0500]: nVidia Corporation MCP61 Memory Controller [10de:03f5] (rev a2)
    00:02.0 USB Controller [0c03]: nVidia Corporation MCP61 USB Controller [10de:03f1] (rev a3)
    00:02.1 USB Controller [0c03]: nVidia Corporation MCP61 USB Controller [10de:03f2] (rev a3)
    00:04.0 PCI bridge [0604]: nVidia Corporation MCP61 PCI bridge [10de:03f3] (rev a1)
    00:05.0 Audio device [0403]: nVidia Corporation MCP61 High Definition Audio [10de:03f0] (rev a2)
    00:06.0 IDE interface [0101]: nVidia Corporation MCP61 IDE [10de:03ec] (rev a2)
    00:07.0 Bridge [0680]: nVidia Corporation MCP61 Ethernet [10de:03ef] (rev a2)
    00:08.0 IDE interface [0101]: nVidia Corporation MCP61 SATA Controller [10de:03f6] (rev a2)
    00:08.1 IDE interface [0101]: nVidia Corporation MCP61 SATA Controller [10de:03f6] (rev a2)
    00:09.0 PCI bridge [0604]: nVidia Corporation MCP61 PCI Express bridge [10de:03e8] (rev a2)
    00:0b.0 PCI bridge [0604]: nVidia Corporation MCP61 PCI Express bridge [10de:03e9] (rev a2)
    00:0c.0 PCI bridge [0604]: nVidia Corporation MCP61 PCI Express bridge [10de:03e9] (rev a2)
    01:05.0 FireWire (IEEE 1394) [0c00]: Agere Systems FW323 [11c1:5811] (rev 70)
    02:00.0 VGA compatible controller [0300]: nVidia Corporation Unknown device [10de:0644] (rev a1)



  2. #2
    Senior Professional Array

    Join Date
    Apr 2009
    Location
    Singapore
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by mojopanel View Post
    For some reason my audio does not work here is some info i think my help
    Try VooDooHDA ... not ideal but it works

  3. #3
    Rookie Array mojopanel's Avatar

    Join Date
    Feb 2010
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by skateni View Post
    Try VooDooHDA ... not ideal but it works
    Yer i selected the VooDOOHDA audio drive and audio works.

    Thanks.
    If you take any sort of advise from me, I AM NOT RESPONSIBLE FOR ANYTHING THAT HAPPENS SO DON'T BLAME ME!

 

 

Similar Threads

  1. Audio core problem
    By JeizeD in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 02-20-2011, 05:24 PM
  2. Audio problem please help!!!!!!
    By Bifteki in forum Tiger
    Replies: 1
    Last Post: 02-07-2011, 07:05 PM
  3. Audio Problem
    By eKvin in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-20-2011, 03:06 AM
  4. [1.1.4][Solved] No Audio problem
    By zuegg in forum General
    Replies: 0
    Last Post: 03-08-2008, 05:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:00 PM.
twitter, follow us!