Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44
Discuss have slight problem.. parallels desktop KP and no SATA at the Kernel / Kext (Driver) Support - Hackint0sh.org; So what you're saying is my hard drive (sata) Works fine cuz it's being controlled ...
  1. #21
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    So what you're saying is my hard drive (sata) Works fine cuz it's being controlled by one, while the DVD-rw isn't working right because it's controlled by the unsupported one? Interesting..
    I did some research, and found out that supposedly snow leopard doesn't like pioneer Sata optical drives. Now I don't get why name brand would have much to do with it, but with os x who knows.

    I do know the drive is failing though; it will now occasionally fail to eject, both in windows and bootup. Gonna buy another drive and see if my problem is solved.

    About the parallels: I can run it with no KP now.. However it says 'missing bootmgr' , ad when I set it to load off the boot partition, it says it's missing operating system. Maybe it's just not meant to be.
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)


  2. #22
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by ozziesironmanoffroad View Post
    So what you're saying is my hard drive (sata) Works fine cuz it's being controlled by one, while the DVD-rw isn't working right because it's controlled by the unsupported one? Interesting..
    I did some research, and found out that supposedly snow leopard doesn't like pioneer Sata optical drives. Now I don't get why name brand would have much to do with it, but with os x who knows.

    I do know the drive is failing though; it will now occasionally fail to eject, both in windows and bootup. Gonna buy another drive and see if my problem is solved.

    About the parallels: I can run it with no KP now.. However it says 'missing bootmgr' , ad when I set it to load off the boot partition, it says it's missing operating system. Maybe it's just not meant to be.
    1. No, Your HDD and DVD should be the same controller, maybe different speed/version though. What I was referring to is the north/southbridge per your earlier question.
    2. Maybe you're on the right track about DVD drive failure.
    3. SL doesn't not have problem with SATA DVD as that is my drive under 10.6.4. Haven't tested the burning yet, so can't speak for that.
    4. Your Parallel is through bootcamp and separate partition?

  3. #23
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i guess windows 7 makes 2 partitions, a boot partition (system reserved, about 100mb) and an untitled partition, for the system. obviously its trying to boot from the wrong partition.

    oh, and i started to install windows XP last night through parallels. was looking good, was about to reboot the VM to finish the install process, when the damn thing kernel panics. ill see if i can find the KP and i will post it up here.
    ubuntu linux starts to load up in parallels, then just shuts off. maybe cuz its a live cd.. i dunno.

    yesterday i did go into profiler and saw what kexts i was using, which ones i wasnt, and deleted most of the ones i wasnt from S/L/E (left a couple like ipod driver, phonedriver, helper, NVMSU or whatever) and my system boot time improved by 35 seconds! now it takes under 50 seconds, from the time i press the power button, to the desktop. im getting somewhere, methinks, as im no longer getting the root device error, and i dont boot lag anymore. (the minute the desktop appears, its usable. )
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  4. #24
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    okay, so i have been battling with this thing lately. closest i have come to figuring out the issue with parallels is that it panics while the processor is under heavy load. (shown by system monitor while loading the virtual machine). here are a couple better pics of the kernel panic.
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  5. #25
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Yes, system overload could be one of the reason as that sometimes would KP with just any system process, not necessarily Parallel Desktops.

    I rechecked my system during XP initial startup to compare the number for you and it went up to 170% usage, but after XP booted, it went down to 5%. My SL is able to run both 10.6.4 and Parallel XP fairly well, with just a little bit lagging sometimes, almost unnoticeable.

    What is your SL version now?
    Kernel usage? Parallel installed partition?


  6. #26
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    SL version is 10.6.2. kernel is the 10.4.0. (supposedly the 10.6.4 kernel). and i dunno about the partition... i dont 100% know how to make it install onto a partition (though i have a partition set up for it)
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  7. #27
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by ozziesironmanoffroad View Post
    SL version is 10.6.2. kernel is the 10.4.0. (supposedly the 10.6.4 kernel). and i dunno about the partition... i dont 100% know how to make it install onto a partition (though i have a partition set up for it)
    Delete your current Parallel installation/configuration. Start a new one and select DVD installation. Follow instruction to install.
    Also system version and kernel version should match for stability/performance.

  8. #28
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    so install from dvd and choose partition... got it. and delete the parallels config and VM.. .gotcha.

    and the kernel/Sl version, sounds like im ready to upgrade to 10.6.4, huh?
    to do that, basically download the update from apple.com, install it but dont reboot, reinstall kernel, backup kexts folder, then reboot, then replace the new kexts folder with the old one? have i got that about right, or am i missing something? ive searched about how to update but all i found is updating from 10.6.1 to 10.6.2 to 10.6.3.
    i still feel like im missing a small but very crucial step..
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  9. #29
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    1. For Parallel, that is correct. Delete current config. so it won't interfere.
    Start new Virtual OS and select DVD. Pop your XP CD in and just follow it.
    2. As for update, that is not quite correct and sufficient. I don't have much time now, but would sit down and post few crucial steps for you to follow.

  10. #30
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I'll try parallels when I update to 10.6.4
    thx
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)


 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. MacNN: Parallels launches Desktop 7 for Mac
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2011, 10:00 AM
  2. Replies: 0
    Last Post: 09-01-2011, 09:20 AM
  3. MacRumors: Parallels Desktop 5 for Mac Released
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-04-2009, 05:50 PM
  4. parallels desktop, dualboot, win xp mac os x
    By Gripitoy in forum Dual Booting
    Replies: 1
    Last Post: 08-06-2009, 03:18 PM
  5. Slashdot: Parallels Desktop For Mac Vs. VMware
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-05-2009, 11:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:24 AM.
twitter, follow us!