Results 1 to 2 of 2
Discuss Hackintosh problem (GT 430) at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hello. Has decided to install hackintosh on the PC. Put through EasyEFI v2.2 plus the ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face Hackintosh problem (GT 430)

    Hello. Has decided to install hackintosh on the PC.
    Put through EasyEFI v2.2 plus the Retail 10.6.3. There are two problems:
    1) the System for any reasons isn't started from a hard (usbmsc device non-unique) though from a disk all is normal
    2) When it is cut natit.kext, system starts to brake rigidly, sharp jerks, jumps of mice (to operate very difficult), keyboard delays (0,5 seconds approximately), but are visible that acceleration has earned (the top panel), however system all the same works slowly.
    Configuration:
    Asus m2n32-sli deluxe
    AMD x2 6000 +
    4 gb ram
    Gt 430
    System - 10.6.7
    Help, please. In advance thanks.

    P.S. If this problem already was on your forum, please forgive me, because i am russian and i have difficulties with special words in english.



  2. #2
    Newbie Array

    Join Date
    May 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, guys! I found the solution. Half of it, look:

    More shortly, while such, it is necessary to remove the decision AppleGraphicsPowerManagement.kext, and after system restart to make for 1 second the monitor in a dream mode (I have put transition in it with on one of active corners). After an exit from a dream isn't present the slightest hint on brakes.

 

 

Similar Threads

  1. bootloader problem with hackintosh Lion...
    By Raghav_K in forum General - Lion 10.7.x
    Replies: 1
    Last Post: 08-09-2011, 03:33 AM
  2. Hackintosh Kalyway Install Problem
    By kane38885 in forum Installation
    Replies: 2
    Last Post: 01-13-2011, 03:19 PM
  3. New hackintosh ram problem
    By Alandalf in forum Installation
    Replies: 0
    Last Post: 09-19-2010, 11:46 AM
  4. Problem installing Hackintosh
    By dannyosx in forum Installation
    Replies: 1
    Last Post: 08-18-2010, 04:33 PM
  5. Hackintosh Problem
    By Rooster212 in forum Archiv (Leopard)
    Replies: 30
    Last Post: 08-25-2008, 06:30 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:12 AM.
twitter, follow us!