Results 1 to 5 of 5
Discuss GTX 460 and Nvidia 256.01.00f03 Drivers at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hi! So yesterday I installed the new Nvidia drivers 256.01.00f03 that works with GTX 460 ...
  1. #1
    Professional Array

    Join Date
    Oct 2009
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default GTX 460 and Nvidia 256.01.00f03 Drivers

    Hi!

    So yesterday I installed the new Nvidia drivers 256.01.00f03 that works with GTX 460 etc.
    Updated to 10.6.5, updated Chameleon to recognize the card and finally installed the new Nvidia drivers. It works just fine, boots up and everything.
    So far so good.

    I stared World of Warcraft and the login-screen was really laggy, I clicked "Enter World" And it's fine for about 2 seconds and then the whole computer freezes up so I have to make a hard-reboot..

    I have no idea how to fix it or If I can fix it.

    Has anyone else had problems with the new drivers?

    Can I somehow run WoW in debugmode to see what's causing the crashes?


    Thanks,
    -Patric



  2. #2
    Professional Array

    Join Date
    Oct 2009
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Ok so I change the settings to the lowest and it Seems to work fine, but if I change some settings to higher it will crash.. it's really sad cause my old 9800GT could handle more settings than this..

    Though I'm still wondering if I can run WoW in debugmode to see what's happening when it crashes..

  3. #3
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    To all of those with performance issues using a GTX460: go to S/L/E AppleGraphicsPowerManagement and edit info.plist -> search for line MacPro4,1
    Vendor10deDeviceXXXX
    change XXXX with 0e22
    Hopefully working for you - original comment: tonymacx86 Blog: Updated NVIDIA Drivers for Mac OS X: Install Guide and iBoot-GE

    Greetz Cyber

    May you post your graphics-card-data pls? Model Nr. - Manufacturer, Ram, ... pls

  4. #4
    Professional Array

    Join Date
    Oct 2009
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Quote Originally Posted by cyberdrive View Post
    Hopefully working for you - original comment: tonymacx86 Blog: Updated NVIDIA Drivers for Mac OS X: Install Guide and iBoot-GE

    Greetz Cyber

    May you post your graphics-card-data pls? Model Nr. - Manufacturer, Ram, ... pls
    Thanks but that's actually how I installed it I've also changed the device ID for 4,1 to the GTX 460, it runs better but not perfect.

    I have a ASUS GEFORCE GTX 460 768MB and it's the Shadow Quality, Liquid Detail and Sunshafts that will instantly crash the computer if I turn them on.
    Even with those settings off it doesn't run great, it can still crash totally random or when it get into heavy load etc.

    I know it's the drivers and not the card because everything worked fine with my 9800GT and I had the GTX 460 in my brothers computer (windows) and it worked fine.

    Does anyone know if there has been an update on the Nvidia driver or if they are maybe releasing an update!?

    Thanks,
    -Patric

  5. #5
    Professional Array

    Join Date
    Oct 2009
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    It's just getting worse and worse. Now the computer freezes just totally random when I'm just surfing the web of if I'm not even doing anything. I've had to hard-reset it more than five times today.. it's getting pretty annoying. I'm switching back to my old 9800GT tomorrow cause at least the drivers for that one isn't f*cked up..


 

 

Similar Threads

  1. Need Nvidia 9400GT Drivers!
    By FakeSteez in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 09-11-2010, 01:58 AM
  2. nvidia drivers issues. need help! can;t find any.
    By veevose in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 09-01-2010, 06:03 AM
  3. Nvidia 6200 AGP - Drivers Installed but...
    By That Guy in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 01-03-2010, 04:00 PM
  4. Where to get drivers for Nvidia Geforce 8600GT?
    By jayrhodes53 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-17-2009, 08:08 PM
  5. Replies: 4
    Last Post: 09-11-2007, 08:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:19 AM.
twitter, follow us!