Results 1 to 5 of 5
Discuss GA-X58A-UD7 Intel i7 only boot in safe mode at the Kernel / Kext (Driver) Support - Hackint0sh.org; Got a hackintosh on a custom build computer using iboot and multibeast with a custom ...
  1. #1
    Newbie Array

    Join Date
    Feb 2011
    Location
    Lancaster, South Carolina, United States
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default GA-X58A-UD7 Intel i7 only boot in safe mode

    Got a hackintosh on a custom build computer using iboot and multibeast with a custom dsdt and I can only boot in safe mode otherwise I get the "Restart you pc...." in 6 languages.

    specs
    Gigabyte GA-X58A-UD7 rev 1.0
    Intel i7 920
    XFX HD 5870
    6 GB OCZ Gold 1600MHz
    1 tb western digital caviar black sata 3.0 Gb/s

    I am in safe mode right now and all is working except for usb and audio but usb has worked in previous failed installations(about 10)

    I have 2 more sata 6.0 Gb/s drives in raid 0 with win 7 installed but absolutely do not want to unplug them



  2. #2
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try mess up with bios and some cpu features like xd virtalisation etc

  3. #3
    Advanced Array

    Join Date
    Nov 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    or try boot with -v -f and see what karnel panic said in 6 language
    search google for error code then
    best to do i think

  4. #4
    Newbie Array

    Join Date
    Feb 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I use the same mobo, rev1.0, and bios F4, and a core i7. I recently installed 10.6.6 and got it working perfectly using Kakewalk. Audio, ethernet, and USB are all working. The link to kakewalk is here: Back to USB. Kakewalk 3.1 released. — Kakewalk
    My only difference is I use an EVGA GTX 285 card, which I picked because I knew it would be supported by OS X natively. Try that out and see if it works, I had great success with it.

  5. #5
    Rookie Array

    Join Date
    Feb 2011
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Google is better try it


 

 

Similar Threads

  1. Can only boot into Safe Mode!!
    By tomatodude95 in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 03-21-2012, 07:39 PM
  2. Can only boot in safe mode
    By data9183 in forum General - Lion 10.7.x
    Replies: 0
    Last Post: 11-24-2011, 09:13 PM
  3. Replies: 0
    Last Post: 12-15-2010, 10:01 PM
  4. Only can boot to safe mode
    By hukle76 in forum Installation
    Replies: 0
    Last Post: 07-22-2009, 04:49 PM
  5. Safe Boot / Mode - Checking which Mode OSX is in
    By quantass in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-02-2009, 01:04 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:25 AM.
twitter, follow us!