Results 1 to 5 of 5
Discuss Could use some help with various kext issues at the Kernel / Kext (Driver) Support - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jan 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Could use some help with various kext issues

    Hello everybody. I recently installed OS X 10.6.2 on my Vaio VGN-NW265F. The specs to this are as follows:
    Code:
    Intel® Pentium® processor T4300
    800MHz frontside bus, 1MB L2 cache and 2.1GHz processor speed.
    
    4GB PC2-6400 DDR2 memory
    For multitasking power, expandable to 8GB.
    
    Blu-ray Disc-enabled DVD±RW/CD-RW drive
    Features read support for next-generation Blu-ray Disc (BD-ROM, BD-R, BD-RE). Double-layer support using compatible DVD+R DL and DVD-R DL media.
    
    15.5in LCD widescreen display
    With 1366 x 768 resolution showcases movies and games in stunning clarity.
    
    320GB Serial ATA hard drive (5400 rpm)
    Offers spacious storage and fast read/write times.
    
    Intel® Graphics Media Accelerator 4500MHD
    Features up to 1750MB total available video memory and Intel® Clear Video Technology for lush images. High-definition audio. HDMI output.
    
    Built-in MOTION EYE webcam and microphone
    Stay connected to friends and family with real-time conferencing.
    
    Multiformat media reader
    With MagicGate functionality supports Memory Stick, Memory Stick PRO and Memory Stick Duo formats. Secure Digital media slot.
    
    i.LINK (IEEE 1394) port and 3 high-speed USB 2.0 ports
    For fast digital video, audio and data transfer.
    
    Built-in wireless LAN (802.11b/g/n)
    Connect to the Internet without wires.
    ◦Built-in 10Base-T/100Base-TX/1000Base-T Gigabit Fast Ethernet LAN
    With RJ-45 connector for quick and easy wired Web connection.
    The issues I am having is the WLAN is not being detected at all. The actual model of the chip is the Atheros AR9285, I've read in multiple places that there is a kext called AtherosFix.kext that will help fix the issue but after installing this kext and then running a startup with -v I get an error which states something along the lines of "Unable to load com.apple.driver.Airport.Atheros: no kextd.".
    So any help or tips on how to get this up and running would be appreciated by the specialists here.

    Another problem is the graphics card. The maximum resoultion I am able to acheive is 1024x768. So this leads me to believe there is no driver installed for the graphics card. The model is an GMA4500, as stated in my specs. The resoultion I wish to achieve is 1366x768, the resoultion I can acheive while running Windows on this machine.

    Ethernet does not work but thats not a big deal since I use wireless.

    The built in cam IS detected in Photo Booth, but the picture is extremely dark. Any tips on that would apreciated as well.

    As far as I know the 4GB of RAM in this laptop are not being used. System Profiler says there is only one 2GB stick in the machine. OSX86 tools and similar programs show the full 4. So I could use some clarification on that aspect of things.

    I haven't tested the card reader but I'm sure that doesn't work either and the laptop is not available to test at the moment. So I could use tips on that.

    Besides that everything works, including the BluRay drive. I hope I have left enough information for anyone to help and will be on here throughout the day if anyone needs more information.

    Cheers.



  2. #2
    Newbie Array

    Join Date
    Jan 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by howeasy View Post
    Hello everybody. I recently installed OS X 10.6.2 on my Vaio VGN-NW265F. The specs to this are as follows:
    Code:
    Intel® Pentium® processor T4300
    800MHz frontside bus, 1MB L2 cache and 2.1GHz processor speed.
    
    4GB PC2-6400 DDR2 memory
    For multitasking power, expandable to 8GB.
    
    Blu-ray Disc-enabled DVD±RW/CD-RW drive
    Features read support for next-generation Blu-ray Disc (BD-ROM, BD-R, BD-RE). Double-layer support using compatible DVD+R DL and DVD-R DL media.
    
    15.5in LCD widescreen display
    With 1366 x 768 resolution showcases movies and games in stunning clarity.
    
    320GB Serial ATA hard drive (5400 rpm)
    Offers spacious storage and fast read/write times.
    
    Intel® Graphics Media Accelerator 4500MHD
    Features up to 1750MB total available video memory and Intel® Clear Video Technology for lush images. High-definition audio. HDMI output.
    
    Built-in MOTION EYE webcam and microphone
    Stay connected to friends and family with real-time conferencing.
    
    Multiformat media reader
    With MagicGate functionality supports Memory Stick, Memory Stick PRO and Memory Stick Duo formats. Secure Digital media slot.
    
    i.LINK (IEEE 1394) port and 3 high-speed USB 2.0 ports
    For fast digital video, audio and data transfer.
    
    Built-in wireless LAN (802.11b/g/n)
    Connect to the Internet without wires.
    ◦Built-in 10Base-T/100Base-TX/1000Base-T Gigabit Fast Ethernet LAN
    With RJ-45 connector for quick and easy wired Web connection.
    The issues I am having is the WLAN is not being detected at all. The actual model of the chip is the Atheros AR9285, I've read in multiple places that there is a kext called AtherosFix.kext that will help fix the issue but after installing this kext and then running a startup with -v I get an error which states something along the lines of "Unable to load com.apple.driver.Airport.Atheros: no kextd.".
    So any help or tips on how to get this up and running would be appreciated by the specialists here.

    Another problem is the graphics card. The maximum resoultion I am able to acheive is 1024x768. So this leads me to believe there is no driver installed for the graphics card. The model is an GMA4500, as stated in my specs. The resoultion I wish to achieve is 1366x768, the resoultion I can acheive while running Windows on this machine.

    Ethernet does not work but thats not a big deal since I use wireless.

    The built in cam IS detected in Photo Booth, but the picture is extremely dark. Any tips on that would apreciated as well.

    As far as I know the 4GB of RAM in this laptop are not being used. System Profiler says there is only one 2GB stick in the machine. OSX86 tools and similar programs show the full 4. So I could use some clarification on that aspect of things.

    I haven't tested the card reader but I'm sure that doesn't work either and the laptop is not available to test at the moment. So I could use tips on that.

    Besides that everything works, including the BluRay drive. I hope I have left enough information for anyone to help and will be on here throughout the day if anyone needs more information.

    Cheers.
    I'm going to start with this... You might not like it, but here goes...
    I build my Hackintosh using this list.
    Main Page - OSx86
    I don't see your laptop on it... Now that doesn't mean anything bad, just that we don't really know if everything is supported. I looked back to 10.5.5 and did find a Sony Vaio, but it wasn't your model. Apple changed things when they went from 10.5 to 10.6 so if you can't find your fixes I'd shoot for a downgrade. Always backup your OS partition so you can restore back. Keep looking for someone that has your laptop.. I'm just trying to help point you in the right direction.
    Keep messing with it, you'll figure it out with enough blood sweat and tears!

  3. #3
    Newbie Array

    Join Date
    Jan 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    5 month bumppp!
    Figured since I already had a topic about this I wouldn't start a new one.

    Any luck on the AR9285 Wifi?

  4. #4
    Senior Professional Array Dj Osiris's Avatar

    Join Date
    Jan 2010
    Posts
    439
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    43

    Default

    Quote Originally Posted by howeasy View Post
    5 month bumppp!
    Figured since I already had a topic about this I wouldn't start a new one.

    Any luck on the AR9285 Wifi?

    lmao . Have you tried adding your device-id to the info.plist of the Atheros.kext?

  5. #5
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi, can u give me some advice.

    I have the same laptop & i am planning to try to install Mac oS on it.

    Thanks


 

 

Similar Threads

  1. Replies: 3
    Last Post: 09-08-2010, 06:11 AM
  2. Replies: 0
    Last Post: 07-01-2010, 10:00 AM
  3. Replies: 0
    Last Post: 02-02-2010, 03:50 AM
  4. Panasonic CF-74 Toughbook - Install / Kext Issues
    By macbeck22 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 07-12-2009, 10:36 PM
  5. Two kext issues
    By bbroman in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 05-18-2009, 12:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:08 AM.
twitter, follow us!