Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By markhack512
Discuss compaq presario cq62-219wm problems at the Kernel / Kext (Driver) Support - Hackint0sh.org; ...
  1. #1
    Newbie Array markhack512's Avatar

    Join Date
    Feb 2011
    Location
    Austin, Texas, United States
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question compaq presario cq62-219wm problems

    Hello all, I just got Snow Leopard 10.6.3 installed and running using my retail disk and nawcomModCD.

    I got two problems I can't seem to figure out.

    #Wifi & Lan

    #Sound

    When I loaded the nawcomModCD it scanned the hardware and said it found the lan and sound. I don't know what kext it installed for the lan but it always shows it's a self-assigned IP and will not be able to connect to the internet.

    As for the sound it installed the voodooHDA.kext and made a god offal sound when i booted the first time. I had to mute the speakers for it to stop.


    MY SYSTEM-

    Compaq presario cq62-219wm

    This is all the info i can find on this model..

    Microprocessor 2.2GHz Intel Celeron processor 900
    Video Graphics Intel Graphics Media Accelerator 4500M
    Network Card Integrated 10/100 Ethernet LAN
    Wireless Connectivity •802.11b/g/n WLAN
    Sound •Altec Lansing speakers
    Pointing Device Touch Pad with integrated On/Off button and 2-way scroll pad support
    Other Devices •integrated microphone

    If anyone knowes more about the hardware in this system please let me know!



  2. #2
    Newbie Array markhack512's Avatar

    Join Date
    Feb 2011
    Location
    Austin, Texas, United States
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    fixed the sound! just downloaded the new voodoohda 2.7.2 pkg. installed and set the input gain to 0!

  3. #3
    Newbie Array

    Join Date
    Feb 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    did you ever get the wifi & lan fixed?

  4. #4
    Newbie Array markhack512's Avatar

    Join Date
    Feb 2011
    Location
    Austin, Texas, United States
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by xcharles718 View Post
    did you ever get the wifi & lan fixed?
    No its still not supported, I bought a dlink dwa-131 and works great!

  5. #5
    Newbie Array

    Join Date
    Jun 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello, if you still have wifi prob let me know, i have a cq62-220. if its the same wifi card i can help ya set it up ( but we will have to give it a few tries, since i dont remember exactlu which ones i have lol), but its working, just need audio fix (will try the kext u mentioned).

    if you have a win partition use sysspec and copy to clipboard then type that part here (wifi one)
    i think its a atheros somethingi have the file on my pendrive
    Last edited by thekamikazepr; 06-10-2011 at 06:47 AM.


  6. #6
    Newbie Array

    Join Date
    Feb 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can you guys give any info on getting wifi to work?

    I am getting a CQ62-219wm and would love to do this and get wifi working. I think they all have some sort of Atheros (ath9k) wifi. There are a lot of posts on the internet about people having problems with wifi on this model.

 

 

Similar Threads

  1. Installing Mac OS X on Compaq Presario CQ62-215DX
    By DoctorBeautiful in forum Installation
    Replies: 0
    Last Post: 11-08-2011, 10:15 PM
  2. Compaq Presario CQ62-209WM
    By varsityanchor in forum Installation
    Replies: 15
    Last Post: 08-26-2011, 06:29 PM
  3. Hackintosh on Compaq Presario CQ62-215DX
    By ndh777 in forum Distributions
    Replies: 1
    Last Post: 07-16-2011, 05:40 PM
  4. Installation problems on Compaq Presario F730
    By DWY in forum Installation
    Replies: 0
    Last Post: 04-07-2010, 02:56 AM
  5. ideneb v1.3 problems with compaq presario SR5110NX
    By mikem678 in forum Installation
    Replies: 0
    Last Post: 09-27-2009, 02:24 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:40 PM.
twitter, follow us!