Results 1 to 5 of 5
Discuss Can only boot into Safe Mode!! at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hi I've got a problem, I can't boot into normal mode, only Safe Mode (-x). ...
  1. #1
    Newbie Array

    Join Date
    Mar 2011
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Can only boot into Safe Mode!!

    Hi
    I've got a problem, I can't boot into normal mode, only Safe Mode (-x). I installed OS X 10.6.2 Hazard OSx86 Snow Leopard. I've got a Hp dv6 Laptop (link).
    Please Help!!!!
    For more info:
    DVD: [Hackintosh] Hazard OSX86 Snow Leopard 10.6.6i SSE2/SSE3 Intel Only - BoerseBZ
    Laptop: HP Pavilion dv6-1120ez Entertainment Notebook PC - HP Customer Care (United States - English)



  2. #2
    Newbie Array

    Join Date
    Mar 2011
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    k try this...
    When booting for the first time u gotta type " -v -x -x32 ".
    Continuous boots wont make u stuck at boot logo...

  3. #3
    Newbie Array

    Join Date
    Aug 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem in my Toshiba L500D. I just checked your laptop's specs and i found that we have the same Ati card. While in safe mode, in finder enter in /System/Library/Extentions directory and delete all the ATI* kexts.after that just reboot using all the flags you had to use before, except -x flag. Enjoy your Hackintosh!

  4. #4
    Newbie Array

    Join Date
    Mar 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi there, I am brand spanking new here so forgive me it this is the wrong place to post this....
    I just installed leohazard to my Inspirion 1525. I had all but Airport working great when I used the 10.6.1. I tried to install the 10.6.2 and now I can only boot in safe mode, then when it does boot it hangs on the screen during set up that asks if I want to transfer files from other Mac, volume and such. I am confused. Any help? Thanks.
    Again, sorry if I'm in the wrong place.

  5. #5
    Newbie Array

    Join Date
    Mar 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did forget to mention that I did have to start 10.6.1 in safe mode as well.


 

 

Similar Threads

  1. Can only boot in safe mode
    By data9183 in forum General - Lion 10.7.x
    Replies: 0
    Last Post: 11-24-2011, 09:13 PM
  2. GA-X58A-UD7 Intel i7 only boot in safe mode
    By jrob09BHS in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 02-13-2011, 08:44 PM
  3. Replies: 0
    Last Post: 12-15-2010, 10:01 PM
  4. Only can boot to safe mode
    By hukle76 in forum Installation
    Replies: 0
    Last Post: 07-22-2009, 04:49 PM
  5. Safe Boot / Mode - Checking which Mode OSX is in
    By quantass in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-02-2009, 01:04 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:11 PM.
twitter, follow us!