Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss Blue screen on startup after configuring video card - Safe mode works at the Kernel / Kext (Driver) Support - Hackint0sh.org; somebody plz help i have nvidia 8500gt i want to enable qe/ce for fast and ...
  1. #11
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    somebody plz help
    i have nvidia 8500gt i want to enable qe/ce for fast and good graphics
    please provide driver or how to do it


  2. #12
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Do some search first, will you?
    There are plenty of threads/posts for the video card.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 09-15-2010, 11:57 AM
  2. Replies: 2
    Last Post: 01-14-2010, 11:06 AM
  3. Safe Mode Video?
    By bkgoodman in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 11-17-2009, 03:36 PM
  4. Replies: 1
    Last Post: 06-30-2009, 05:02 PM
  5. Replies: 4
    Last Post: 10-31-2008, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:36 AM.
twitter, follow us!