Results 1 to 7 of 7
Discuss anyone who has front and back audio on a desktop please reply at the Kernel / Kext (Driver) Support - Hackint0sh.org; I have a intel dg31pr mobo and I have been using it for years, I ...
  1. #1
    Newbie Array

    Join Date
    Dec 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default anyone who has front and back audio on a desktop please reply

    I have a intel dg31pr mobo and I have been using it for years, I got the sound to show both the front and back sound ports, problem is,I dont remember which driver I used.

    can anyone who has audio ports for both front and back on their hackingtosh care to tell me which driver they used?



  2. #2
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I have diff mobo but I have front and back working. I used voodoo hda
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  3. #3
    Newbie Array

    Join Date
    Dec 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ozziesironmanoffroad View Post
    I have diff mobo but I have front and back working. I used voodoo hda
    this is what came up for my audio card

    00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller [8086:27d8] (rev 01)


    does anyone know which driver would work for my card? Its on board sound, but it works in windows, and its possible for mine to work too. I Just need to find the drivers.

    How did you find out what drivers you needed? I know there is a way to vind out via device ID which I just posted above, only I can no decipher it to figure out which driver I need...

  4. #4
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Nawcom mod boot cd just auto detected it for me
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  5. #5
    Newbie Array

    Join Date
    Dec 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ozziesironmanoffroad View Post
    Nawcom mod boot cd just auto detected it for me
    I am downloading this NAWCOM cd thing now, what did you do?

    I already have a working OS X install that I do not want to mess up. Can you tell me what this will do?


  6. #6
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by prezure View Post
    I am downloading this NAWCOM cd thing now, what did you do?

    I already have a working OS X install that I do not want to mess up. Can you tell me what this will do?
    try it on a drive you dont mind formatting (maybe even a USB drive, if you can boot off it). is your OS X install a retail install, or a distro?
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  7. #7
    Newbie Array

    Join Date
    Dec 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ozziesironmanoffroad View Post
    I have diff mobo but I have front and back working. I used voodoo hda
    how do I install the HDA? It says the kext was improperly installed?

 

 

Similar Threads

  1. Front audio connections not working
    By casao in forum Hardware
    Replies: 14
    Last Post: 12-07-2010, 06:15 AM
  2. Front Audio Connector not working.
    By Ox12 in forum Hardware
    Replies: 0
    Last Post: 10-04-2009, 10:01 PM
  3. Audio driver issue?... No front ports, etc...iDeneb 1.4
    By WrenchGuy in forum Installation
    Replies: 2
    Last Post: 04-10-2009, 07:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:04 AM.
twitter, follow us!