Results 1 to 9 of 9
Discuss ALC662 Sound Card....? Snow Leopard 10.6.7. at the Kernel / Kext (Driver) Support - Hackint0sh.org; Okay, I've got sound working except, it's very fuzzy sounding and laggy. It'll be clear ...
  1. #1
    Rookie Array xxjamesxxmac's Avatar

    Join Date
    Jul 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ALC662 Sound Card....? Snow Leopard 10.6.7.

    Okay, I've got sound working except, it's very fuzzy sounding and laggy. It'll be clear for maybe .05 seconds then goes all whack..?

    Any ideas?



  2. #2
    Senior Professional Array

    Join Date
    Apr 2011
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i have this one and i use voodoohda 0.2.56

  3. Like tickerzoo liked this post.
  4. #3
    Rookie Array xxjamesxxmac's Avatar

    Join Date
    Jul 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I use VoodooHDA I get Static Noises, I have no clue on how to fix it.

  5. #4
    Senior Professional Array

    Join Date
    Apr 2011
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    did you tried with that version?

  6. #5
    Rookie Array xxjamesxxmac's Avatar

    Join Date
    Jul 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yep, I've tried just about all the VooDooHDA.kexts

    Maybe my DSDT is messed up or something.... :S


  7. #6
    Senior Professional Array

    Join Date
    Apr 2011
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    did you modifie you dsdt?

  8. #7
    Rookie Array xxjamesxxmac's Avatar

    Join Date
    Jul 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    DSDT's confuse me so much. I don't know what I've done with it.
    Do you happen to have MSN or something where I can do like one on one talking I want to get this ALC662 working so bad.


    InsanelyMac Post if you're curious.
    ALC662 Static Noises? 10.6.7 - InsanelyMac Forum

  9. #8
    Senior Professional Array

    Join Date
    Apr 2011
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i don't have msn, but i think you should remove other tries even make a fresh install, and use the voodoohda that i said to my alc662 it work perfect voodoohda 0.2.56

  10. #9
    Rookie Array xxjamesxxmac's Avatar

    Join Date
    Jul 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, I might do a fresh install over the weekend. Thanks for the help though! Much appreciated.

 

 

Similar Threads

  1. G41MT-D3 install Snow Leopard, but not sound
    By jesusgascon in forum Installation
    Replies: 0
    Last Post: 07-07-2011, 10:47 AM
  2. Replies: 0
    Last Post: 11-07-2010, 05:46 AM
  3. Sound on Snow Leopard!
    By Nithanth in forum Installation
    Replies: 2
    Last Post: 04-12-2010, 12:20 AM
  4. Video Card with Snow Leopard
    By romeoz in forum Installation
    Replies: 0
    Last Post: 11-20-2009, 06:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:01 PM.
twitter, follow us!