Results 1 to 4 of 4
Discuss Window Glitches? at the Kernel / Kext (Driver) Support - Hackint0sh.org; I've installed Ideneb and it's going smooth but when i move, resize, scroll down windows ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Window Glitches?

    I've installed Ideneb and it's going smooth but when i move, resize, scroll down windows it suddenly reflects/flips the content of the window upside down. It's strange but graphic accelration is enabled and quartz is (disabled quartz) but it doesn't change anything.

    a) How do I disbale graphic acceleration?
    b) Do you know how to fix it?

    Thanks

    I added my EFI string and now it's working but there's no quartz? strange?

    This is basically what happens:



    Other images:
    Graphics Card ~ System Info : http://i42.tinypic.com/5po60l.jpg
    Finder Artifact Example : http://i39.tinypic.com/288y1qt.jpg
    Last edited by lunfai; 05-28-2009 at 09:09 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your video card?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nvidia 8600GT 256mb (Club3D)

    The thing is it only glitches (artifacts ?) when i move the window orelse it's fine. When I remove a QE/CI supported injector it disabled QE/CI theres no artifacts.
    The graphics card works flawlessly on windows with aero supported so I'm not entirely convinced it's my graphics card. (I play play Team Fortree 2, WoW etc.)

    EFI strings - GE/CI not supported
    NV.inject 1.2.1 - GE/CI not supported
    Nv.Kush - GE/CI supported with artifacts
    Last edited by lunfai; 05-28-2009 at 08:08 PM.

  4. #4
    Newbie Array

    Join Date
    Jun 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Reply

    I'm having the same issue!

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-06-2011, 03:08 PM
  2. [1.1.3] Glitches > Black Screen every now and then
    By suren_o_k in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 05-13-2008, 04:35 AM
  3. Replies: 16
    Last Post: 05-06-2008, 11:48 PM
  4. Noticed A Few Glitches [ 1.1.2 OTB BL4.6 week 50]
    By joemidnight66 in forum General
    Replies: 0
    Last Post: 02-06-2008, 04:54 PM
  5. Experiencing iPhone Glitches
    By dortez in forum General
    Replies: 1
    Last Post: 08-31-2007, 06:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:36 AM.
twitter, follow us!