Results 1 to 4 of 4
Discuss VMWare 6.5 + iATKOS 10.5.5 / No LAN, video drivers, or sound at the Kernel / Kext (Driver) Support - Hackint0sh.org; I just finally got VMWare'd Mac OS X 10.5.5 working on VMWare 6.5 One problem ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default VMWare 6.5 + iATKOS 10.5.5 / No LAN, video drivers, or sound

    I just finally got VMWare'd Mac OS X 10.5.5 working on VMWare 6.5

    One problem is, I cannot find a set of drivers for the video card (VMWare's version of this?), lan (ethernet) drivers, or sound drivers.

    I've googled and searched high and low and cannot find these at all. Any help?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your video card? whats your audio chipset? and lan chipset? did you check pcwiz site?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default please how???

    hi,
    I'm trying to install iatkos v10.5.7 using vmware v6.5.2 and windows 7 rc 64 bit as a host system but the machine boots for 2 seconds and reboot; i tried using a modified vmx file but without any result i changed a lot of settings but no result neither please help me

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your full specs, no links, did you follow the tutorial? if you dont know what to do, try to download pcwiz image with osx ready
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

LinkBacks (?)

  1. 03-22-2010, 12:51 AM

Similar Threads

  1. iAtkos v7 and VMWare 6.5
    By drmatt in forum Installation
    Replies: 21
    Last Post: 06-21-2010, 12:32 AM
  2. updating Iatkos V5 with Iatkos v7 drivers.
    By tapiwav in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-05-2010, 10:14 AM
  3. Drivers for VMWARE
    By hackthat in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 01-13-2010, 03:05 PM
  4. iATKOS 5i on VmWare (Almost There)
    By Israel213 in forum Installation
    Replies: 0
    Last Post: 08-24-2009, 09:58 PM
  5. Iatkos v7 on VMWare
    By csanchez71 in forum Installation
    Replies: 0
    Last Post: 07-19-2009, 04:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:03 PM.
twitter, follow us!