Results 1 to 2 of 2
Discuss VGA rom dump is 0 bytes?! at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hi all, After a week of reading, trying, getting errors and swearing. I just had ...
  1. #1
    Newbie Array

    Join Date
    Sep 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default VGA rom dump is 0 bytes?!

    Hi all,

    After a week of reading, trying, getting errors and swearing. I just had to ask here for help.
    I'm trying to get some dual-screen action on my laptop and Samsung Syncmaster.

    It's a:
    HP Dv5-1150 ED
    nVidia 9200m GS, 256 MB
    4 gigs of memory
    And so on.

    Got everything working just fine,even Qe/Ci is working perfect. But no dual-screen support so far.
    So did some searching and lots of reading, and found out i had to dump my videocard bios and run it through NVCAP_Maker. So prepared a USB stick to boot DOS, copied nvflash.exe on there along with cwsdpmi.exe.

    But it didn't dump. Tried 4 different versions of Nvflash but no luck. Keep ending up with a dump of 0 bytes.
    It also gives an error, version: invalid. And with older versions of nvflash I get errors but it gives a ID, EEPROM ID=20,00f. Nvflash 557 says there is one adapter: NB9m-GE?

    Really hope someone here can help me out.

    Greetings, Byte



  2. #2
    Newbie Array

    Join Date
    Sep 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah fixed it!!! Just used the NVEnabler_0.1.kext. Deleted NVinject. And it BANG! dualscreen

 

 

Similar Threads

  1. Installer became 0 bytes ....!!
    By fuiyo in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-02-2008, 01:25 PM
  2. Weird bytes (05 00) all over my seczone?!
    By orcinus in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-30-2007, 05:02 PM
  3. Cannot locate bytes?
    By eranspira in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 09-26-2007, 07:49 AM
  4. Couldn't locates bytes to patch
    By mcluca in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-23-2007, 01:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:07 AM.
twitter, follow us!