Results 1 to 2 of 2
Discuss Updated Kext on MSIWind - will not boot at the Kernel / Kext (Driver) Support - Hackint0sh.org; Hello all, I decided to try a couple of fixes to get Ethernet working on ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Updated Kext on MSIWind - will not boot

    Hello all,

    I decided to try a couple of fixes to get Ethernet working on my MSI Wind and now have an unbootable version of OSX. it gets half way through the boot process and then tells me to "hold down the power button" to restart.


    The fix i tried (that caused the problem) was to update existing drivers with Kext files from paulswinddriverutilitypack.zip.

    fixes tried;
    *i have booted up using iDeneb 1.4 and performed permission & disk repairs (neither work)
    *i have checked for the option to "save previous system files to a folder" and install a new copy of leopard (does not exist on ideneb?)


    I do not have current backups of my files on this machine and therefore am considering live booting into ubuntu 9 and copying files to my external HDD - and then going about a clean install of iDeneb.

    what do you reckon to this trick?
    is there not a quicker way to undo silly mistakes?


    The tools i have available are - kalyway, ideneb, OSX for MSI Wind, ubuntu, an external HDD. The machine i have is a regular MSI Wind U100

    a premature thanks to all who read this.



  2. #2
    Rookie Array

    Join Date
    Jun 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Boot with -s flag.
    Then type mount -uw / in console and delete or move installed kexts from /System/Library/Extensions.

 

 

Similar Threads

  1. [Solved] Kext doesn't load at boot time :(
    By pigia in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 12-30-2013, 02:08 PM
  2. Replies: 1
    Last Post: 10-13-2011, 04:22 AM
  3. How to install a kext on a system that KPs on boot?
    By Kyouten in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 04-23-2011, 09:30 AM
  4. Help with IOAPCIFamily.kext kernel panic on boot?
    By russ1an in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-30-2010, 05:03 PM
  5. boot-132 Kext help
    By slipttees in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 02-18-2009, 03:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:56 AM.
twitter, follow us!