Results 1 to 5 of 5
Discuss Toshiba satellite L645-s4102 all working but sound help! at the Kernel / Kext (Driver) Support - Hackint0sh.org; im very new to this but i have went through kext after kext looking for ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Location
    Fallon, Nevada, United States
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Toshiba satellite L645-s4102 all working but sound help!

    im very new to this but i have went through kext after kext looking for something to get it to recognize the damn conexant hd chipset and i want to punch it everything else i did well im even on it now posting this i just want sound plz help !!!



  2. #2
    Newbie Array

    Join Date
    May 2011
    Location
    Fallon, Nevada, United States
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Conexant SmartAudio HD is the kext i need or an explanation of how to or reference to where to look up any help would be much appreciated!!

  3. #3
    Newbie Array

    Join Date
    May 2011
    Location
    Fallon, Nevada, United States
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    and i used ideneb 1.3 kernel 9.4 if that helps anymore

  4. #4
    Newbie Array

    Join Date
    May 2011
    Location
    Fallon, Nevada, United States
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i got it almost complete im writing a guide on this model of toshiba i got the sound working via voodoo kexts for days!!! now i need the intergrated wireless and the damn hd kexts i been researching and reading allot but if anyone has a link on these two kexts it would be much appreciated to the making of the how to guide thank you

  5. #5
    Newbie Array

    Join Date
    Oct 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What voodoo kext did you use for the sound? I am having trouble with my wifi also if you find a fix


 

 

Similar Threads

  1. Replies: 3
    Last Post: 06-24-2012, 03:40 PM
  2. Toshiba satellite L40-157, iPC 10.5.6?
    By andrearacca in forum Distributions
    Replies: 0
    Last Post: 03-24-2011, 11:08 PM
  3. Replies: 0
    Last Post: 03-05-2011, 11:19 PM
  4. USB not working on Toshiba Satellite A200
    By adrenaline. in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 01-24-2011, 12:18 PM
  5. Kalyway 10.5.2 Sound drivers did not wok in my Toshiba Satellite A135
    By armrodnun in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 06-12-2009, 12:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:18 PM.
twitter, follow us!