Results 1 to 2 of 2
Discuss Strange issues after an otherwise succesful hackintosh job at the Kernel / Kext (Driver) Support - Hackint0sh.org; Alright, so after a few hours of trying to get everything working perfectly on my ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Strange issues after an otherwise succesful hackintosh job

    Alright, so after a few hours of trying to get everything working perfectly on my hackintosh I still have a few small issues. I can't plug devices into usb ports after bootup or they wont work, but they work just fine if they were plugged in before bootup. My other problem is that my disc drive will not open after bootup. The strange thing is that whatever disc was in the drive before bootup is still readable and works just fine. Any suggestions as to how I can fix these problems?

    Thanks,
    Chewbacca



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm what distro did you installed and how, and please post your full specs
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. iPhone 4 strange issues - BB hardware broken?
    By RockfordFosgate in forum iPhone 4
    Replies: 2
    Last Post: 09-01-2011, 10:08 AM
  2. my 10.6.5 hackintosh wont recognize my apple devices and other minror issues
    By setokaiba1411 in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 12-27-2010, 01:36 PM
  3. After a succesful 1.1.1 jailbreak...
    By mjban in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-11-2007, 05:15 PM
  4. Strange DNS and Wifi issues
    By beergut in forum General
    Replies: 5
    Last Post: 09-26-2007, 01:59 PM
  5. Replies: 4
    Last Post: 09-25-2007, 05:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:52 AM.
twitter, follow us!