Results 1 to 2 of 2
Discuss Sound - iatkos v7 HP Pavillion ZV5240us at the Kernel / Kext (Driver) Support - Hackint0sh.org; I'm having a bit of a problem here. I'm not sure if this is normal, ...
  1. #1
    Newbie Array

    Join Date
    Jan 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sound - iatkos v7 HP Pavillion ZV5240us

    I'm having a bit of a problem here. I'm not sure if this is normal, but, OS X does not even detect an on board sound card. I'm assuming this is because I don't have the correct drivers, but, that is also a problem.

    See, I don't know what my sound card even is. All I know about it is my laptop has harmon/kardon built-in speakers and that the sound card is 16-bit sound blaster pro compliant. Now it'd be wonderful if I could just get a sound blaster audio driver, but where the hell can I find that?

    I've looked around insanely mac, and I can't seem to find any (common & top listed) drivers that work.

    Q: Is not having the correct sound driver, and not detecting a sound card normal?

    Q: Is SB16PRO compliant enough info to get a working driver?

    Q: Does anyone have any more specific audio specs on a ZV5240US?

    Specs:

    3.0 GHz Pentium 4
    1 GB (total installed, not available) SD DDR RAM
    iatkos v7 10.5.7
    Shared ATi Radeon video (128mb) 9000


    This the ONLY thing not currently working on this installation. I hope I can get some help.



  2. #2
    Newbie Array

    Join Date
    Jan 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Issue has been resolved. ALC '97.

 

 

Similar Threads

  1. no sound on iatkos v7
    By flipp in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-26-2010, 05:59 PM
  2. HP Pavillion m7100y & iatkos 10.5.7
    By Bomama94 in forum Installation
    Replies: 3
    Last Post: 09-13-2009, 05:11 AM
  3. HP Pavillion m7100y & iatkos 10.5.7
    By Bomama94 in forum Distributions
    Replies: 0
    Last Post: 09-05-2009, 04:55 AM
  4. How do i install iATkos 5i on a HP Pavillion dv6836TX
    By cjschrissouth in forum Installation
    Replies: 5
    Last Post: 07-28-2009, 06:12 PM
  5. Replies: 1
    Last Post: 03-19-2009, 06:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:56 PM.
twitter, follow us!