Results 1 to 4 of 4
Discuss Sony Vaio video problem at the Kernel / Kext (Driver) Support - Hackint0sh.org; Successfully installed Leopard 10.5.2 on my sony vaio nr21sr and found a problem. When i ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Sony Vaio video problem

    Successfully installed Leopard 10.5.2 on my sony vaio nr21sr and found a problem. When i install drivers(kush or nvinject) on my nvidia 8400M - screen becomes blank after reboot.
    As i know vaios have an unusual videocard to LCD display connection, so after driver installation - it can't detect the lcd display. When i connect external monitor - works great, but LCD is still blank.. Is there any solution? Maybe other video drivers are available?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Follow this thread to get 8400m working
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I install latest nvinject, it works ok, but only on external display, internal gets blank after boot...

  4. #4
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default for the moment - it's just not going to work

    There is lots of discussion about this. It is because of the internal flat-panel. This only affects VAIO notebooks. For the moment, you'll need to uninstall and use the VESA driver with the "Graphics Mode"="<resolution>" kernel flag, or an external monitor

 

 

Similar Threads

  1. Sony vaio, video does not work!
    By montyb in forum Installation
    Replies: 1
    Last Post: 07-09-2010, 07:59 AM
  2. mac os x86 on sony vaio
    By phoenicia in forum Hardware
    Replies: 4
    Last Post: 06-23-2010, 01:08 PM
  3. problem resolution in sony vaio vgn-nr180 15 inch
    By igi in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 04-16-2009, 02:30 AM
  4. sony vaio problem :S easaly fixable?
    By mitchellmoxo in forum Hardware
    Replies: 1
    Last Post: 02-22-2008, 08:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:17 PM.
twitter, follow us!