Results 1 to 4 of 4
Discuss Second SATA Drive on PB80X145A7 at the Kernel / Kext (Driver) Support - Hackint0sh.org; Motherboard : San Francisco 2 (PB80X145A7) With Nvidia 7300GS. Hi all, I have install Iaktos. ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Second SATA Drive on PB80X145A7

    Motherboard : San Francisco 2 (PB80X145A7)
    With Nvidia 7300GS.

    Hi all,

    I have install Iaktos. All is working fine (Sound, Wifi, Graphic Card).

    Here is my installation

    Disk SATA 1 :

    Partition 1 (1 Gb) - Boot Chamaleon RC4
    Partition 2 (60 Gb) - Windows Seven
    Partition 3 (60 Gb) - Mac OS
    Not partionned (400 Gb left)

    Disk SATA 2 :
    FULL 1TB for DATA (Pictures, Documents etc...)


    Disk IDE 0-1 : DVD Drive
    Disk IDE 0-2 : DVD Drive
    Disk IDE 1-1 : None
    Disk IDE 1-2 : None

    During Iaktos installation, Disk Utility show all my SATA Drive (SATA 1 and SATA 2)

    After installation, all is working nice, but i can't see my second SATA Drive ?

    I have disk0s1 (boot), disk0s2 (Windows), disk0s3 (MacOS) but i can't see any disk1sX ??

    /dev/disk0s1
    /dev/disk0s2
    /dev/disk0s3

    but no /dev/disk1sX

    Utility Disk is now show,my Disk SATA 1 but no SATA 2.
    My IDE is working find too.


    via Systeme Information, in Serial-ATA, same thing, showing only my first SATA Drive.

    All my DATA (music, photo, video) is on my SATA2 Disk, that i share between MACOS and Windows.

    On BIOS (Phoenix), my disk is set as "SATA" (don't have AHCI) and IDE is not working (iaktos installation in not show any disk).

    Sorry for my bad english, i'm french.

    Any help will be gracefull
    Regards

    Edit:

    Motherboard :
    http://support.packardbell.com/befr/...ppn=PB80X145A7

    IOREG :
    http://pastebin.com/JjnpdV8w

    System.log
    http://pastebin.com/2E8gfTCW
    Last edited by sanjayrup; 05-15-2010 at 08:47 PM.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi there,
    From the link you post, your board chipsets are VIA PT890 + 8237A that support LGA775.
    It may be your VIA chipsets kexts that doesn't not recognize your SATA controller/hard drives correctly if your BIOS lists them. There are several updated VIA chipsets kexts that you could check out.

    Go to kexts.com and look under chipset section.
    Good luck to you. I learned some french long time ago but now all forgot.
    Regards,

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello, yes the BIOS list them correctly, and my second sata disk is working find on windows.

    i'll check kext update for VIA 8237A ! thank you for reply !!

    i've check for AppleVIAATA.kext, and Family, but macos won't boot after !!

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    Sata controller should be part of your VIA south bridge chipsets. So if your BIOS list them all, then you could try using DSDT patcher to complement it.
    Good luck.
    Regards,

 

 

Similar Threads

  1. iAtkos 7 on ATA Hard Drive from SATA DVD
    By dreamsinc in forum Installation
    Replies: 1
    Last Post: 11-07-2010, 11:44 AM
  2. Installing Kalaway 10.4.8 on SATA drive
    By Yippet in forum Installation
    Replies: 0
    Last Post: 10-12-2010, 08:49 PM
  3. MacNN: A-DATA intros flash drive with USB 3.0 and SATA II
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-30-2009, 11:50 PM
  4. Installing OSX86 without sata dvd drive
    By dammit in forum Installation
    Replies: 0
    Last Post: 07-04-2009, 08:18 PM
  5. Is ATV hard drive SATA or IDE?
    By wildonrio in forum AppleTV 1
    Replies: 1
    Last Post: 02-27-2008, 03:03 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:16 AM.
twitter, follow us!