Results 1 to 10 of 10
Discuss Random blue screens and Sound will randomly turn off at the Kernel / Kext (Driver) Support - Hackint0sh.org; Im using pc wiz's ipc osx86 universal with ppf2 I am having two problems one ...
  1. #1
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Random blue screens and Sound will randomly turn off

    Im using pc wiz's ipc osx86 universal with ppf2
    I am having two problems one of which just recently came about.
    The first problem is my screen will just randomly go all blue for a few seconds and then go back when im viewing a video or editing an image in photoshop or any other task that uses and more than minimal graphical power. this only occurs sometimes other times it wont happen at all.

    My second problem has to do with sound when my computer starts up sound will work but then a few moments later all sound will disappear and I will have n sound unless i restart I have noticed if i instantly start a media program like iTunes and start playing music sound will keep playing and i wont loose it but if the music stops playing the sound will cut off and wont start up again when I try playing the music again.

    System specs
    Amd athlon 3800+ X2
    asus a8n sli
    nvidia 6600
    1 gig of ram



  2. #2
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have another problem.
    I have just completely lost my audio when I tried reinstalling the AC97 kext

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you please post your video driver?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used the NVKush that was on the iPC OSx86 beta.
    I would also like to mention I had the blue screen video problem with leo4all 4.1 and I also used nvkush, but whenever I tried to use other drivers the system would become no longer stable and refuse to boot into mac so I gave up.

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    err can you please post your video card?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    err can you please post your video card?
    the Nvidia GeForce 6600 by BFG tech
    This blue screen has to be the most annoying thing ever It will keep flashing blue until the program is closed or covered up by another window.
    Last edited by crimsonangel; 01-27-2009 at 11:36 PM.

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try to install this, check this thread for more info
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Try to install this, check this thread for more info
    Oh WOW thank you soo much no more annoying blue screen.
    Now the only problem is the audio which is non-existent.

    Edit:
    I just noticed that Quartz Extreme has been disabled (It says not supported)
    Last edited by crimsonangel; 01-28-2009 at 04:28 AM.

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm you are not getting full support, some ppl there get it working with natit, look for your video card, theres a guide hu get it working using natit package here...

    Works perfectly with dvi-vga adapter. Resolution, refresh rate and extended desktop are working like a dream. I used Natit_dual_v0.02 and did a manual install. Pretty much the same experience that CyberBob had on the MSI 6600 GT card. - japp
    Once again good luck, google a bit what he means by manual install, maybe you need to add some Vendor ID, I dunno, just read a bit in the thread and check the HCL for the ID.

    Whats your audio chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Advanced Array

    Join Date
    Sep 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    hmm you are not getting full support, some ppl there get it working with natit, look for your video card, theres a guide hu get it working using natit package here...



    Once again good luck, google a bit what he means by manual install, maybe you need to add some Vendor ID, I dunno, just read a bit in the thread and check the HCL for the ID.

    Whats your audio chipset?
    AC97.
    the thing that's weird is that the audio just showed back up and was working but as soon as i stopped playing music the sound wouldn't come back when i started up the music again unless I restarted the comp this includes all sounds not just music from itunes.


 

 

Similar Threads

  1. Random blue screens Nvidia GF 9500 GS 512 MB
    By dray in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 06-02-2011, 04:41 AM
  2. Replies: 4
    Last Post: 12-23-2008, 12:35 PM
  3. MacNN: Scientists develop 'true blue' for OLED screens
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-24-2008, 11:10 PM
  4. MacNN: iTunes 8 triggering blue-screens in Windows Vista
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-12-2008, 03:50 PM
  5. Blue "play" indicator randomly appearing.
    By capntang in forum General
    Replies: 6
    Last Post: 12-21-2007, 12:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:02 PM.
twitter, follow us!