Results 1 to 4 of 4
Discuss postinstall nForece SATA drivers at the Kernel / Kext (Driver) Support - Hackint0sh.org; I have an iDeneb v1.3 10.5.5 installed on an external USB drive, but during the ...
  1. #1
    Rookie Array

    Join Date
    Mar 2009
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default postinstall nForece SATA drivers

    I have an iDeneb v1.3 10.5.5 installed on an external USB drive, but during the installation process I've failed to select (don't ask me why ) the appropriate drivers for the nForce 500 SLI chipset. Now I am unable to access my internal SATA drives. I am wondering if there is a way to install those drivers without reinstalling the entire system, because I've already set it the way I want?
    Thanks in advance!
    My specs:
    iDeneb v1.3 10.5.5 speedstep kernel

    AMD x2 64 4000+
    2GB DDR3 800MHZ PQI
    Asus M2N-E SLI nForce 500 SLI MCP
    XFX 8600 256MB GT
    WDC WD2500JS-22MHB0, and
    WDC WD3200AAJS-80B4A0
    WD 160GB external USB
    Optiarc DVD RW AD-7173s SATA
    Realtek RTL8139D
    C-Media CM6501 onboard



  2. #2
    Rookie Array

    Join Date
    Mar 2009
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone?
    My specs:
    iDeneb v1.3 10.5.5 speedstep kernel

    AMD x2 64 4000+
    2GB DDR3 800MHZ PQI
    Asus M2N-E SLI nForce 500 SLI MCP
    XFX 8600 256MB GT
    WDC WD2500JS-22MHB0, and
    WDC WD3200AAJS-80B4A0
    WD 160GB external USB
    Optiarc DVD RW AD-7173s SATA
    Realtek RTL8139D
    C-Media CM6501 onboard

  3. #3
    Rookie Array

    Join Date
    Mar 2009
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nothing at all?!
    My specs:
    iDeneb v1.3 10.5.5 speedstep kernel

    AMD x2 64 4000+
    2GB DDR3 800MHZ PQI
    Asus M2N-E SLI nForce 500 SLI MCP
    XFX 8600 256MB GT
    WDC WD2500JS-22MHB0, and
    WDC WD3200AAJS-80B4A0
    WD 160GB external USB
    Optiarc DVD RW AD-7173s SATA
    Realtek RTL8139D
    C-Media CM6501 onboard

  4. #4
    Rookie Array

    Join Date
    Mar 2009
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    To clarify the things a bit. If I boot the iDeneb install DVD, my SATA drives:
    WDC WD3200AAJS-80B4A0,
    WDC WD2500JS-22MHB0, and
    Optiarc DVD RW AD-7173s
    are all visible, without having to select anything.
    Is there a reason for it not to work after install? The drives are not visible. Are there some kexts that need to be loaded, and could I just copy those of the iDeneb DVD?
    My specs:
    iDeneb v1.3 10.5.5 speedstep kernel

    AMD x2 64 4000+
    2GB DDR3 800MHZ PQI
    Asus M2N-E SLI nForce 500 SLI MCP
    XFX 8600 256MB GT
    WDC WD2500JS-22MHB0, and
    WDC WD3200AAJS-80B4A0
    WD 160GB external USB
    Optiarc DVD RW AD-7173s SATA
    Realtek RTL8139D
    C-Media CM6501 onboard

 

 

Similar Threads

  1. Cant see my Sata HDD
    By Sajk in forum Hardware
    Replies: 0
    Last Post: 11-20-2009, 10:51 AM
  2. Replies: 12
    Last Post: 01-16-2009, 08:25 PM
  3. sata?
    By harrisont in forum Archiv (Leopard)
    Replies: 0
    Last Post: 11-04-2007, 08:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:36 AM.
twitter, follow us!