Results 1 to 3 of 3
Discuss nVidia 9200M GE ( NOT GS ) Working Solution at the Kernel / Kext (Driver) Support - Hackint0sh.org; Thanks to Ed Saxman Bcn over at insanelymac, I now Have my 9200M GE Fully ...
  1. #1
    Professional Array

    Join Date
    Oct 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default nVidia 9200M GE ( NOT GS ) Working Solution

    Thanks to Ed Saxman Bcn over at insanelymac, I now Have my 9200M GE Fully working on my HP G60T..

    - Install the EVGA GTX285 fixed drivers with the Mac Pro check removed
    - Reboot
    - Install NVinstaller V.52
    Enjoy!!

    Link to Drivers.
    http://www.insanelymac.com/forum/ind...&#entry1230081



  2. #2
    Newbie Array

    Join Date
    Dec 2009
    Location
    Macclesfield, UK
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For those that see a dead link to NVInstaller I found another here.

    I'm just about to give it a go - NVEnabler activated both internal and VGA out on my G60 but both stuck on a blue screen. I'll check back if I have any luck.

    ps I used iDeneb 1.4 + the iDeneb 10.5.7 updater so far and all seems pretty rapido for now.

  3. #3
    Newbie Array

    Join Date
    Dec 2009
    Location
    Macclesfield, UK
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yep - it worked like a dream

    I now have a fully compatible NVIDIA GeForce 9200M GE with QE/CL!! I got a 7200rpm drive in it too, seriously rapid boot.

    My method: Installed NVIDIA driver from originalmacnut's post - but I left the (completed) installer window open whilst running NVInstaller V.52, THEN rebooted. Saves you 1 reboot I guess.

    My machine: an HP G60 216EM - cost me 329 new, what a result if I get the wi fi and ethernet working :-)

    Please note the lack of posts - its because I wanted to do this without bothering you guys. Now its getting tricker though so you may see more of me ;-)

 

 

Similar Threads

  1. NVidia GeForce GTS 450. Can't get it working.
    By camrom in forum Installation
    Replies: 0
    Last Post: 12-01-2010, 04:29 PM
  2. Switch to unsupported resolution, 1366x768 - 9200M GE
    By redon in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 08-25-2009, 10:43 PM
  3. GeFore 9200m GE - 10.5.5 HELP!
    By redon in forum Kernel / Kext (Driver) Support
    Replies: 12
    Last Post: 08-18-2009, 12:30 AM
  4. Nvidia 9200m GS Efi String
    By Arvette in forum Hardware
    Replies: 0
    Last Post: 04-22-2009, 08:17 PM
  5. [1.1.3 OTB] Is any x-sim solution working in 1.1.3-otb ?
    By duwde in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 02-07-2008, 09:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:11 AM.
twitter, follow us!